Formule qui ne fonctionne pas [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
vendredi 18 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019
-
Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
-
Bonjour,
Je ne suis pas très expérimentée, et je dois insérer une formule de calcul qui va pointer sur des cellules qui sont ou vont être remplies. L'idée est que cette formule renvoie un résultat à vide en fonction de 2 conditions (en tous cas, je ne connais que ce moyen de faire). Mais, ça ne fonctionne pas, et le résultat affiché est: #Valeur.
Voici ma formule:
=(SI(OU(I3<>" ";R3=" ";T3=" ";V3=" ";AC3=" ");" "));et SI(OU(I3="KO";R3="KO";T3="KO";V3="KO";AC3="KO");"KO";"OK")
Pouvez-vous m'aider? Il existe certainement une solution à mon problème ...
Merci

3 réponses

Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
5 626
Bonjour
enlevez le et, quelques parenthèses et les blancs entre les guillemets si vos cellules sont vides
=SI(OU(I3<>"";R3="";T3="";V3="";AC3="");"";SI(OU(I3="KO";R3="KO";T3="KO";V3="KO";AC3="KO");"KO";"OK"))
crdlmnt
merci de votre réponse ; mais la formule ne fonctionne pas; la réponse est à vide; comme si seule première condition était comprise
Auriez vous une solution ?
Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
5 626
Re
voyez ici, adapté à ce que l'on suppose de vos conditions d'après la formule
Ces conditions sont précisées à droite du tableau, corrigez les si besoin et renvoyez le modèle, par exemple en précisant dans une colonne vide le résultat attendu sur chaque type de ligne
à vous lire
https://mon-partage.fr/f/EXluAAFC/
crdlmnt
Messages postés
3
Date d'inscription
vendredi 18 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019

Ci-joint les corrections, en fonction de mon besoin
https://mon-partage.fr/f/Clv3x0ot/
Merci
Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
5 626
Alors voila
(colonne AD)
https://mon-partage.fr/f/r49U5pYC/
Messages postés
3
Date d'inscription
vendredi 18 octobre 2019
Statut
Membre
Dernière intervention
18 octobre 2019

MERCI, MERCI ... je savais qu'il fallait aussi du ET, mais j ne savais pas où ....
Bon week-end
Messages postés
25620
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
27 novembre 2020
5 626
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt