Recherche formule [Résolu]

Signaler
-
 Sirius18 -
Bonjour,

Je suis à la recherche de la formule pour trouver combien de fois le même nom se trouve dans la même colonne. J'ai essayé la formule suivante =NB.SI(A2:A20;"smartphones" par exemple, mais ça ne fonctionne pas.
Dans ma colonne ont retrouve les lignes suivantes :

Communication internet
Fonctionnement internet, communication internet, administratif en ligne, smartphones
Matériel, sécurité internet, webcam, smartphones
Multimédia
Matériel, logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne, traitement de texte, tableur, multimédia, smartphones
Logiciels
Administratif en ligne
Administratif en ligne, traitement de texte, tableur, multimédia
Sécurité internet, fonctionnement internet, communication internet, smartphones
Matériel, logiciels, administratif en ligne, smartphones
Fonctionnement internet, administratif en ligne, smartphones
Multimédia, smartphones
Sécurité internet, communication internet, administratif en ligne
Matériel, sécurité internet, administratif en ligne, multimédia
Sécurité internet, fonctionnement internet
Smartphones
Communication internet, webcam, administratif en ligne
Matériel, logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne
Matériel, logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne, traitement de texte
Sécurité internet, fonctionnement internet, communication internet, administratif en ligne, smartphones
Logiciels, sécurité internet, fonctionnement internet, communication internet, administratif en ligne, traitement de texte, smartphones


Merci de votre aide

1 réponse

Messages postés
2709
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
11 août 2020
361
Bonjour à tous,

essaye
=NB.SI(A2:A20;"*smartphones*" )

Crdlmt
Merci beaucoup ça fonctionne.