Formule SI ET à 3 critères [Résolu]

Signaler
-
Messages postés
52273
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
-
Bonjour,

Je coince sur un problème Excel. J'ai essayé tout un tas de formule et je me suis renseigner sur des forums, mais rien à faire, je bloque, ma formule est toujours fausse.
Voici l'intitulé :

Prime C. Il y a deux conditions à considérer :
- Le chiffre de ventes doit dépasser 53.000€
- Les objectifs doivent être atteints au 94% (au moins).
Si elles sont vérifiées,la prime C vaut : Chiffre de ventes x Pourcentage objectifs atteints x 1,5%. Sinon, elle vaut 9€. Dans tous les cas, si l'objectif de ventes dépasse 100% alors la prime C est augmentée de 100€ supplémentaires.


Si quelqu'un peut m'aider à comprendre ^^'

Je vous remercie par avance.

5 réponses

Messages postés
2770
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2020
727
Bonsoir,

Je ne sais pas si ma formule va être plus juste mais je la tente avec ce j'ai compris, si ce n'es pas le cas envoie une copie du fichier avec les explications de ce que est attendu
Faire créer un lien sur l'un de ces sites
https://www.cjoint.com/
https://mon-partage.fr/
https://www.transfernow.net/
Copier le lien et venir le coller sur le prochain message ;

Alors

A1 le Chiffre des ventes
A2 les objectifs atteints

"" =SI(ET(A1>53000;A2>=0,94);(A1*A2)*0,015;SI(ET(A1>53000;A2>1);A1*A2+100;9)) ""

pour info 0.94 = 94% - 0.015 = 1.5% - 1 = 100%

Cordialement
Messages postés
52273
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
14 063
Bonsoir PapyLuc51.

En attendant le fichier de A_ACM, je modifierais un peu ta formule :
=SI(ET(A1>53000;A2>=0,94);A1*A2*0,015;9) + SI(A2>1;100;0)

Qu'en penses-tu ?
Messages postés
2770
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2020
727 >
Messages postés
52273
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020

Bonjour Raymond

Oui tu as sans doute mieux interprété ce que dit A_ACM ; Attendons son retour.

Cordialement
Bonsoir à tous;
voilà en faite le lien du fichier avec les consignes, en attendant un retour.
Par rapport aux formules postulés, malheureusement ces dernières ne fonctionnent pas aussi.
le lien ci-joint
https://transfernow.net/965n95q6gaja
https://www.transfernow.net/files/?utm_source=965n95q6gaja&utm_medium=&utm_content=fr
en vous remerciant d'avance
Messages postés
2770
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
17 septembre 2020
727
Bonsoir Sissi

Peux-tu mettre 3 exemples de résultats attendus par rapport aux conditions que tu donnes car, comme tu l'as certainement vu, il y a deux interprétations différentes entre Raymond et moi ; et là tu remets la même phrase sur ton tableau que sur la question initiale ?

A te lire

Cordialement
Bonsoir,

Je vous remercie tous pour vos retours qui m'ont permis de venir à bout de ce casse-tête. Pour ma part la première solution a très fonctionné.
En vous remerciant encore,

Cordialement
Messages postés
52273
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
18 septembre 2020
14 063
Euh ! Je commence à m'y perdre ...
Il y a un lien entre A_ACM et Sissi ? Vous travaillez en binôme ?

En appliquant ma formule on obtient ces résultats :