Màj driver Intel : Navigateur n'affiche plus les pages web [Résolu/Fermé]

Signaler
Messages postés
166
Date d'inscription
mardi 8 mai 2012
Statut
Membre
Dernière intervention
16 septembre 2020
-
Messages postés
166
Date d'inscription
mardi 8 mai 2012
Statut
Membre
Dernière intervention
16 septembre 2020
-
Bonjour à tous,

j'ai effectué une mise à jour aujourd'hui du driver de ma carte graphique (proposé automatiquement par l'assistant). La carte que j'ai est une Intel UHD Graphics 620 et la version du pilote nouvellement installé est la 26.20.100.7158.

Lorsque j'ai fais cette màj, mon navigateur était ouvert. Une fois la màj installée, les pages se sont soudainement affichées très partiellement. Même après rafraîchissement des pages et en allant sur d'autres URL seulement quelques éléments de la pages s'affichent (que des éléments graphiques, type bouton, aucun texte n'apparaît). Le problème s'étend à tout mon navigateur puisque, je peux afficher les options en cliquant sur le menu hamburger en haut à droite mais quand je charge les paramètres par exemple, seulement quelques éléments graphiques apparaissent mais aucun texte. Le navigateur que j'utilise est Brave.

J'ai donc désinstallé le navigateur, éteint mon ordinateur puis réinstaller le navigateur. Le problème est toujours le même. Je poste actuellement sur Mozilla qui lui n'est pas affecté par le problème. J'ai essayé de rétrograder de version du pilote de la carte sauf que je n'ai pas accès à cette fonctionnalité quand je vais sur le pilote de ma carte dans le gestionnaire de périphériques.

Que faire pour pouvoir à nouveau réutiliser mon navigateur Brave?

Merci par avance pour vos réponses,

stoups

2 réponses

Messages postés
27459
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2020
10 214
Bonjour,
Va dans les paramètres de Brave en cliquant sur les 3 petits traits horizontaux en haut à gauche puis Paramètres==>Avancé désactive Utiliser l'accélération matérielle en cas de disponibilité* redémarre brave et regarde si ça résout ton problème.

Messages postés
166
Date d'inscription
mardi 8 mai 2012
Statut
Membre
Dernière intervention
16 septembre 2020
50
Bonjour,

tout d'abord merci pour votre réponse.

Je ne peux malheureusement pas effectuer la modification que vous m'avez conseillé, même à tâtons je n'arrive pas à accéder aux paramètres 'avancés'. Voici un aperçu de mes paramètres pour mieux comprendre:



N'existe-t-il pas un fichier texte éditable contenant les paramètres dans le dossier où est installé Brave?
Messages postés
27459
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 septembre 2020
10 214
Désinstalle Brave avec RevoUninstaller en mode Scan Avancé ensuite télécharge et installe Brave voir cette page.
Vérifie si c'est toujours pareil.
Messages postés
166
Date d'inscription
mardi 8 mai 2012
Statut
Membre
Dernière intervention
16 septembre 2020
50
Bonjour,

j'ai finalement soldé mon problème autrement. Je n'avais pas remarqué mais j'avais ce problème d'affichage sur bien d'autres logiciels (presque tous à vrai dire). Le problème ne venait donc pas du tout de Brave mais de la mise à jour de la carte graphique. On ne peut pas directement rétrograder la version de la carte graphique depuis l'assistant màj Intel Graphics. Mais on peut très facilement télécharger les précédentes versions du pilote sur le site officiel d'Intel.
Il m'a suffit alors de sélectionner la version juste avant celle qui m'a posé problème et tout est redevenu à la normale.