Aide pour configurer BIOS mode SATA ACHI [Fermé]

Signaler
Messages postés
66
Date d'inscription
mardi 18 mars 2014
Statut
Membre
Dernière intervention
30 juin 2020
-
Messages postés
2750
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
29 septembre 2020
-
Bonjour,

Je me suis procurer deux hdisk SSD un avec le système windows 10 et l'autre pour mon data. J'ai lu sur le net que pour que mes disques SSD soient performants il faut être en mode ACHI. Lorsque je mets en mode ACHI L'ordinateur tourne, tourne, tourne je m'impatiente et je le redemarre cette fois ci en mode IDE.

Je dois configurer mettre un autre paramètre , si quelqu'un peut m'aider s.v.p.

2 réponses

Messages postés
7156
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
28 septembre 2020
830
Salut
ton PC est ancien ( bios 2009 )
le mode ACHI pour SSD n'est peut etre pas compatible
voir une mise a jour du bios si possible
Messages postés
66
Date d'inscription
mardi 18 mars 2014
Statut
Membre
Dernière intervention
30 juin 2020
3
Bonjour,

J'ai trouvé chez le fabricant des pilotes est ce que c'est le bon, il date de 29/06/2010


Messages postés
7156
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
28 septembre 2020
830
la tu est sur les pilotes
qui peuve servir pour windows
pour la mise a jour du bios regarde dans le menu " BIOS/Firmware "
Messages postés
2750
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
29 septembre 2020
317
Salut,
Si Windows a été installé en mode IDE il ne peut pas booter par la suite si on passe en AHCI.

Je ne sais plus s'il est possible de bypasser ça depuis Windows, ou si la réinstallation est obligatoire.