Lag lors de l'installation des pilotes graphique

Résolu/Fermé
ALPHA - 27 août 2019 à 10:04
 ALPHA - 27 août 2019 à 18:43
Bonjour,

Je me permets de créer ce poste dans l’espoir de résoudre mon petit problème !

Voilà, il y a quelque semaine j'ai récupérer un ordinateur portable tournant sous windows 10 :
Hp Compaq 15-h050nf :

https://support.hp.com/fr-fr/product/compaq-15-h000-notebook-pc-series/6545572/model/7402424/manuals

Cet ordinateur était configuré sous windows 10 par son ancien propriétaire mais il était livré sous windows 8.1 à son achat.

Et ce PC, étant doté d'une configuration qui laisse réellement à désirer, j'ai décidé de le downgrade sous windows 7 :

- AMD E1-2100 APU with Radeon HD graphics 1.00 Ghz
- 4,00 Go Ram

Bref, une fois downgrade l'ordinateur tournait beaucoup mieux et était "fluide"

J'ai donc installé les pilotes grâce à https://www.driverscloud.com/ .

Tout aller donc bien jusqu’à l'installation des drivers de la carte graphique où, une fois installer l'écran de l'ordinateur semblait être à 2fps... Des lag et des freeze impossible à gérer.

J'ai déjà essayer d'installer seulement les drivers sans le logiciel amd rien n'y fait !

J'aurai vraiment besoin de votre aide pour régler ce problème.

Dans l'attente d'une solution,
Cordialement.

3 réponses

T3chN0g3n Messages postés 4309 Date d'inscription samedi 16 février 2019 Statut Membre Dernière intervention 30 septembre 2022 960
27 août 2019 à 14:04
Bonjour,

Et après l'installation ? ça fini pas par se débloquer ?
HP sont super relous avec les pilotes, en général il faut télécharger ceux qui sont validés par eux pour leurs ordis, soit via le liens que tu nous a donné (page de support HP) soit via leur logiciel "HP support assistant". Même si il y'a un drivers "standard" plus récent, tu pourra pas le mettre si il a pas été modifié à la sauce HP.

Cdlt.
1
T3chN0g3n Messages postés 4309 Date d'inscription samedi 16 février 2019 Statut Membre Dernière intervention 30 septembre 2022 960
27 août 2019 à 14:06
0
Merci pour votre réponse !

Alors après l’installation malheureusement non ça ne fini pas par ce débloquer même après l’avoir redémarré. En revanche je vais essayer de télécharger les pilotes via la page hp et je vous tient au courant, en espérant que ça marche ???? !
0
kaneagle Messages postés 83750 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 29 septembre 2022 14 047
27 août 2019 à 17:16
Bonjour,

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

Donne le no. d'identification de matériel de la carte vidéo
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 7 est en 32 ou 64 bits ?

1
Bonjour,

J'ai trouver le numéro d'identification, en revanche n'ayant pas installé les drivers celle-ci était écrite comme "carte graphique VGA standard"
Est-ce que je doit installer les drivers avant de vous donner le numéro/Est-ce que celui ci changera ?

En attendant, voici celui que j'ai relevé :
PCI\VEN_1002&DEV_9834&SUBSYS_21F7103C&REV_00

Et mon windows est en version 64 bits.

Merci,
0
Bonjour,

Merci à vous deux pour vos réponse !

Il s'est avéré que j'ai réussi à résoudre ce problème en téléchargeant un drivers graphique via la site HP comme me l'avais suggéré "T3chN0g3n" plus haut.
Deux lien m'ont été proposé, le premier était le lien vers l'installation amd (qui m'a donné le même résultat)
Et le deuxième à fonctionner !

Merci beaucoup à vous !

Cordialement
0