Couleurs qui bavent [Résolu]

Signaler
Messages postés
10
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
26 mai 2020
-
Messages postés
15100
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
-
Bonjour à tous,

Voici mon problème, depuis 3 jours les couleurs sont très bizarres sur mon écran de pc, un peu comme si la définition avait changé or ce n'est pas le cas, peut-être est-ce le cable DVI ? La carte graphique a été changé il y a 2 ans ainsi que le disque dur. Je vous joins une photo de l'écran.

Merci de m'aider à solutionner ce problème.

Giovatrevi

4 réponses

Messages postés
15100
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 959
Quelle carte graphique?
On dirait que tu es en mode 256 couleurs...
Messages postés
10
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
26 mai 2020

Bonjour Erwan031284,
merci pour ta réponse rapide.
La carte est une MSI GT 710 1go . je l'ai mise sur le pc il y 2 ans. Quand je regarde sur le panneau de configuration nvidia, la résolution native est bien celle de l'écran cad 1680*1050.
Messages postés
15100
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 959
Je ne fais pas référence à la résolution, mais au mode de couleurs (32 bits, 16 bits, 8 bits soit 256 couleurs).
Messages postés
9541
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
10 juin 2020
1 634
Bonjour.

>>> . . . depuis 3 jours . . . <<<

Déjà je tenterais une restauration système à un point de date antérieure au moins 5 jours avant ce bug. Cette opération remettrait peut être l'état du PC tel qu'il était auparavant.

A + . . .
Messages postés
10
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
26 mai 2020

Bonjour,
Vu que ce n'est pas mon pc , je ne sais pas
si je vais le faire dans l'immédiat.
merci
Messages postés
10
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
26 mai 2020

J'ai débranché et rebranché le cable DVI , depuis plus de problèmes ! Dois-je je tout simplement changer le cable DVI ?

D'apreès ce que je que je comprends, il y a plusieurs types de cable DVI apparemment , pouvez-vous me dire lequel dois-je prendre, je joins la photo de l'actuel.

Merci.
Messages postés
19
Date d'inscription
dimanche 4 août 2019
Statut
Membre
Dernière intervention
4 août 2019
3
Bonjour,
la photo que tu envoies est un cable VGA et non pas DVI.
Tu n'as qu'une sorte de VGA donc no souci.
Le faux contact vient peut etre de ton écran donc attends de voir si après avoir bien replug ton VGA ça suffit .
Bonne journée
Messages postés
10
Date d'inscription
vendredi 2 août 2019
Statut
Membre
Dernière intervention
26 mai 2020

Bonjour
Merci pour ta réponse. Pour l instant ça va,
Bonne journée.
Messages postés
15100
Date d'inscription
lundi 8 septembre 2008
Statut
Membre
Dernière intervention
22 septembre 2019
1 959
Pour le DVI, en très rapide, il en existe 3 types:
- DVI-A, analogique, transfert les mêmes signaux que le VGA, la couleur est "codée" par le niveau du signal" : donc, si le câble est perturbé par un appareil proche, les couleurs peuvent "glisser" vers une autre teinte
- DVI-D, "digital" soit numérique, en français de France, même signaux qu'en HDMI, la couleur est "codée" par le code numérique binaire transmis : dans ce cas, si le câble est perturbé, l'écran va afficher des pixels incohérents (couleurs complètement différentes, grands aplats, voir décrocher en mode "pas de signal")
- DVI-I, Integrated, qui propose toutes les broches, donc peut transmettre les deux types de signaux.
Messages postés
9541
Date d'inscription
vendredi 31 août 2012
Statut
Membre
Dernière intervention
10 juin 2020
1 634
Bonjour.

>>> Dois-je je tout simplement changer le cable DVI ? <<<

Non absolument pas. Sans doute était-ce un mauvais contact. Une légère oxydation d'un plot suffit parfois a mettre le bazard ! Le fait de déposer le câble et de le remettre 2/3 fois suffit.
Cette panne est très rare. C'est bien d'y avoir penser :-)

Salut . . .