Formule [Résolu/Fermé]

Signaler
-
 om13elb -
Bonjour,

J'ai créé une formule, mais je ne comprends pas pourquoi lorsque la somme demandée n'est pas atteinte, elle ne se déduit pas du montant total. Alors que lorsqu'elle est dépassée, elle s'ajoute bien.

Je vous mets la formule que j'ai faite :

=SI(G16>30;G16-30;0)+SI(G28>30;G28-30;0)+SI(G41>30;G41-30;0)+SI(G54>30;G54-30;0)+SI(G67>30;G67-30;0)

Merci,

1 réponse

Messages postés
684
Date d'inscription
mardi 5 juin 2018
Statut
Membre
Dernière intervention
5 septembre 2020
54
Bonjour,

Peut-être :

=SI(G16>30;G16-30;G16)+SI(G28>30;G28-30;G28)+SI(G41>30;G41-30;G41)+SI(G54>30;G54-30;G54)+SI(G67>30;G67-30;G67)

Cordialement.

Daniel
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour Daniel,

C'est parfait, merci.