Mon site internet n'apparaît plus dans les moteurs de recherche [Résolu/Fermé]

Signaler
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019
-
Messages postés
3
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019
-
Bonjour,

mon site internet n’apparaît plus dans les moteurs de recherche du jour au lendemain sans que je n'ai rien modifié.
J'ai contacté mon hébergeur qui m'explique que ca ne vient pas de l'hébergeur.
J'ai essayé la Console Google Search pour tester mon URL et faire une demande de référencement mais apparemment il y a un problème, mais je n'arrive pas à avancer...
Quelqu'un peut-il m'aider svp?

Merci :)

3 réponses

Messages postés
5811
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
29 juin 2020
1 065
Bonjour
dans ce cas précis, tu peux mettre un lien vers ton site ne serait ce que pour voir si il y a quelque chose qui bloque

tu dis qu'il y a un problème sur la demande d'indexation, la search console ne te donne aucune indication ?

Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019

Merci pour ta réponse.

En fait, tous les liens de mon site apparaissent lorsque je tape l'url de mon site dans le moteur de recherche, mais plus la page d'accueil elle-même.

La search console me dit "Cette URL n'a pas été indexée par Google. Cette page ne figure pas dans l'index, mais ce n'est pas dû à une erreur. Pour savoir pourquoi elle n'a pas été indexée, veuillez consulter les informations ci-dessous. Échec : Anomalie lors de l'exploration" J'ai fait une demande d'indexation, hier ca ne marchait pas, là la demande a bien été envoyée..
Messages postés
5811
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
29 juin 2020
1 065
une anomalie de l'exploration peut provenir de plusieurs choses.
il se peut que le robot soit passé lors d'une maintenance du serveur ou pendant que le serveur avait un pic d'utilisation provoqués par les autres sites du serveur, ton serveur est alors ralenti et provoque une anomalie.


Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019

Merci pour ton aide, c'est bon la page a été ré-indexée!
Mais c'est bizarre qu'elle ait été dé-indexée du jour au lendemain, surtout que c'est la 2em fois que ca arrive...
Messages postés
5811
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
29 juin 2020
1 065 >
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019

parfois il ne faut pas chercher a comprendre, ce n'est pas la première ni la dernière fois que google se comporte bizarrement
Messages postés
3
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019

tu as peut être pris une pénalité google, tu à ton lien ?
LIEN MODÉRÉ
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019

Non il n'y a pas de raison que j'ai une pénalité... enfin je ne crois pas, c'est un site tout simple pour mon boulot:
http://christellelusso.nexgate.ch
Messages postés
3
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019

c'est quoi les mots clé qui ne ressorte pas ? tu n'a pas de robo.txt ni de sitemap ni de https aussi ceci peux créer des problèmes.
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019

C'est bon ca remarche, en fait mon site a été dé-indexé par Google, j'ai fait une demande d'indexation et tout est rentré dans l'ordre. Je n'ai pas de robot.txt, je passe par un hébergeur où il suffit simplement que je mette mon home.html (ma page web) dans un dossier webftp...
Messages postés
3
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
20 juillet 2019

ok :)