Ligue de quilles [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019
-
Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019
-
Bonjour à tous

J'ai un fichier Excel qui comporte 12 équipes. Après avoir terminé la première semaine de jeux, je retrouve sur mon fichier en plage de U2 à U13 le rang des équipes. J'aimerai savoir s'il est possible sur le deuxième onglet soit la deuxième semaine de placer l'équipe qui a terminé en première position, avec le nom et le pointage et ainsi de suite jusqu'à la douzième équipe.

Merci

Claude

4 réponses

Messages postés
12672
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 septembre 2020
2 016
Bonsoir

Possible bien sur
Fournis ton fichier en le postant sur mon-partage.fr, fais créer un lien que tu copies et reviens coller ici

Dans m'attente
Cdlmt
Via
Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019

Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019

Merci pour le fichier c'est excellent, mais j'ai une autre question est-ce possible d'enlever #N/A lorsqu'il n'y a pas de donnée d'inscrit?

Merci

Claude
Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019

S'y j'ai un autre fichier est-ce que tu serais prêt a m'aider SVP

Claude
Messages postés
12672
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 septembre 2020
2 016
Voilà avec des formules INDEX EQUIV pour retrouver le nom de l'équipe et son score d'après le rang
https://mon-partage.fr/f/9n4HWrAA/

Cela suppose qu'il n'y ait pas d'exaequo, j'ai donc modifié les formules RANG pour avoir un classement sans exaequo (cela donne simplement le rang suivant au second dans la liste, mais on pourrait modifier la formule pour tenir compte par ex du total des 3 parties; à toi de me dire ...)


Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019

Un gros merci via55 pour avoir prit de ton temps pour corriger mon fichier. J'ai une autre question, est-ce possible d'enlever les fameux signe #N/A lorsqu'il n'y a pas de donnée, j'ai le fichier que tu viens de corriger et autre qui a le même problème, est-ce que tu pourrais m'aider SVP

Merci

Claude
Messages postés
12672
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 septembre 2020
2 016
Re,

Il faut encadrer les formules pouvant renvoyer N/A par un SIEREUR qui renvoie du vide ("") en ce cas, exemple :
=SIERREUR(RANG($T2;$T$2:$T$13;)+NB.SI(T$1:T1;T2);"")
Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019

Merci via55

Mais je place la formule +SI ou exactement car j'ai déjà cette formule =RANG(D2;D$2:D$68;1)+(NB(D$2:D$68)+1-RANG(D2;D$2:D$68;0)-RANG(D2;D$2:D$68;1))/2

Merci

Claude
Messages postés
12672
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
18 septembre 2020
2 016
Ainsi :
=SIERREUR(RANG(D2;D$2:D$68;1)+(NB(D$2:D$68)+1-RANG(D2;D$2:D$68;0)-RANG(D2;D$2:D$68;1))/2;"")

Messages postés
10
Date d'inscription
lundi 8 juillet 2019
Statut
Membre
Dernière intervention
12 juillet 2019

merci pour via55

bonne journée