Plus de son sur Mac

[Fermé]
Signaler
Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
29 juin 2019
-
Messages postés
20452
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 octobre 2021
-
Bonjour les ami(e)s !

Ce matin en me réveillant, j'ai eu la mauvaise surprise de ne plus avoir aucun son venant des hauts parleurs du Mac en allant sur les vidéos youtube, sur Apple Music, etc. J'ai fais quelques recherches et en allant dans Préférences Système > Son > Sortie, la case Silence était cochée et grisée.



En allant dans l'onglet "Effets sonores" par contre, j'ai du son lorsque je change le son d'alerte (drôle de soucis), j'ai également le Bong du démarrage. J'ai réinitialisé le PRAM et le SMC, j'ai aussi essayé de mettre mes écouteurs et de les retirer en espérant une sorte de déclic comme ça a pu le faire chez certains mais rien :( Auriez-vous des solutions à me proposer s'il vous plait ?

Merci d'avance !

Configuration: Macintosh / Safari 12.1.1

4 réponses

Messages postés
26887
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
20 octobre 2021
5 280
Bonsoir,

Sur ton image, je vois que la case "silence" est cochée, décoche la donc ;-)
Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
29 juin 2019

Malheureusement, elle est grisée ! Impossible de la décocher ni de modifier le volume de sortie par ailleurs :§
Messages postés
20452
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 octobre 2021
5 820
Bonjour,

Je te propose de faire un démarrage sans échec comme expliqué ici: https://support.apple.com/fr-fr/HT201262
Durant de ce démarrage sans échec, le Mac va réparer les éléments du système qui en ont besoin.
Les réparations finies, tu te connectes à ta session utilisateur habituelle.
Pas la peine de rester dans ce mode de démarrage: ouvre le menu Pomme () puis clique sur "Redémarrer".
Le Mac va alors redémarrer comme habituellement
Pendant le redémarrage, appuie sur la touche de volume en l'augmentant au maximum.
Quand enfin le Mac a fini de démarrer, connecte toi à ta session utilisateur habituelle.
Retourne voir les préférences Son et si la case "Silence" est toujours cochée, alors on essaiera autre chose.

Ritchi
Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
29 juin 2019

Bonjour Ritchi !

Tout d'abord, merci de ta réponse, c'est sympa de prendre d'avoir pris un peu de ton temps pour m'aider ! Malheureusement, ça n'a pas eu d'effet, la case silence est toujours cochée et grisée :/ (j'ai essayé 2 fois la méthode pour éliminer tout risque d'erreur humaine)
Messages postés
20452
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 octobre 2021
5 820
Si tu regardes dans la prise audio de ton Mac, est-ce que tu aperçois une lumière rouge ?
Si oui, alors utilise un cure dent pour titiller délicatement le fond de la prise audio afin de décoincer le micro-contacteur.
Messages postés
4
Date d'inscription
vendredi 28 juin 2019
Statut
Membre
Dernière intervention
29 juin 2019

Aucune lumière, j'ai quand même essayé mais aucun changement :/ Je pense sûrement faire une restauration à une date antérieure pour voir s'il n'y a pas un soucis d'incompatibilité (même si je n'ai pas le souvenir d'avoir téléchargé quoi que ce soit mais dans le doute). Sinon, direction le réparateur (et mine de rien ça fait mal).

Merci beaucoup de ton aide Ritchi, je reste malgré tout dispo si tu as d'autres idées ;D
Messages postés
20452
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 octobre 2021
5 820
Bonjour,
Tu pourrais tester si le problème existe toujours ou non en créant un nouveau compte utilisateur et en te connectant dessus.
Si le problème disparaît, alors il faudra rechercher une préférence propre à ton compte utilisateur habituel.
Ritchi
Messages postés
9
Date d'inscription
samedi 30 mars 2019
Statut
Membre
Dernière intervention
6 juillet 2019
5
Selon l'article de Techgara que j'ai lu, il y a généralement 4 causes de perte de son sur Macbook
- Le logiciel n'a pas été mis à jour
- Système d'exploitation incompatible
- Configurer les préférences du système audio
- Haut-parleur cassé
Mon cas est favorable à la quatrième raison, il est préférable d’apporter l’appareil au centre de service Apple le plus proche.
Messages postés
20452
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
4 octobre 2021
5 820
Ce ne peut pas être un HP cassé car l'ordinateur produit bien le son au démarrage:
"...j'ai également le Bong du démarrage..." a indiqué eclatdeciel dans son tout premier message.