Format Excel avec date avant/après le 15 du mois [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 18 juin 2019
Statut
Membre
Dernière intervention
18 juin 2019
-
Messages postés
2
Date d'inscription
mardi 18 juin 2019
Statut
Membre
Dernière intervention
18 juin 2019
-
Bonjour,

Je cherche à établir une formule excel qui déterminerai si la date du jour est supérieur/égal ou inférieur au 15 du mois en cours.

L'idée est que par exemple :
- Aujourd'hui, le 18 juin 2019 étant supérieur au 15 du mois en cours = 1
- Si je regarde mon fichier excel le 14 juin 2019, la date étant inférieur au 15 du mois = 0
- Si je regarde mon fichier excel le 15 juin 2019, la date étant égal au 15 du mois en cours = 1

Ne maîtrisant pas les formules avec des dates variable je bloque.

Sauriez-vous m'aider ?

2 réponses

Messages postés
17157
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
4 août 2020
4 158
Bonjour,

Exemple ta date en A1

=SI(JOUR(A1)<15;0;1)

ou inversement pour le même résultat
=SI(JOUR(A1)>=15;1;0)

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Messages postés
2
Date d'inscription
mardi 18 juin 2019
Statut
Membre
Dernière intervention
18 juin 2019

Bonjour Mike,

Parfait ! C'est exactement ce qu'il me fallait.

C'était en fait bien plus simple que dans mon esprit.

Un grand merci :)