Images dans Thundebird [Résolu]

Signaler
-
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
-
Bonjour,

Toujours le même problème dans les corps de messages reçus via Thunderbird : les images ne s'affichent pas.
Bien sûr, j'ai vérifié dans Options, Avancé, Editeur de Configuration, que mailnews.message_display.disable_remote_image; était bien sur false.

Mais rien n'y fait.

peut-être un tuyau, une solution.

D'avance merci


Configuration: Windows / Firefox 68.0

6 réponses

Messages postés
4418
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
3 juin 2020
1 636
Bonjour

Cliquez sur l'onglet Affichage et allez à Corps du message en.
Choisissez HTML original.
Bonjour et merci pour le retour. J'avais oublié de préciser que HTML original était également coché.
Si d'autres solutions existent e suis preneur. Pour plus de précisions, Windows 7 64.
Encore merci.
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
4 851
hello
Affichage > Afficher les pieces jointes dans les messages
Merci pour le retour. "Afficher les pièces jointes dans les messages" était également déjà coché.
Mais je ne désespère pas d'arriver à régler le souci.
Merci à tous ceux qui prennent le temps de m'aider !
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
4 851
est ce que l'options d'afficher les images distantes a été activée après avoir répondu de ne pas afficher les images à l'ouverture du mail ?
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
4 851
dans Editeur de configuration, vérifier permissions.default.image doit être 1
Bonjour et merci pour tant de ténacité. Effectivement ,permission.default.image était sur 2par défaut, je l'ai changé en 1, et je retrouve des tas d'images. Un seul site n'affiche pas son logo, mais je pense plutôt que c'est dû au format TIFF, bien que je l'ai paramétré pour qu'il affiche normalement. Mais comme c'est ceui de mon boss, je connais son logo par coeur, donc moins de désagrément.
Merci encore pour tous ces efforts, je note le problème comme résolu.
Excellent dimanche.
merci également à tous ceux qui entretiennent ce forum d'entraide.
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
4 851
tant mieux
http://kb.mozillazine.org/Permissions.default.image
Possible values and their effects
1 Allow all images to load, regardless of origin. (Default)
2 Block all images from loading.
3 Prevent third-party images from loading.

Pourquoi bloquer les images :
Contenu distant dans les messages
comme ça, c'est clair; Merci
Bonjour
J'ai essayé, j'ai ajouté cette caleur permission.default.image typr nombre entier valeur 1 et ça ne change rien !
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
4 851
ca ne change rien à quoi ?
Toujours des images qui ne s'affichent pas dans thunderbird
Messages postés
18125
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
3 juin 2020
4 851