Mozilla thunderbird transforme accents en points d'interrogations [Résolu/Fermé]

Signaler
Messages postés
70
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
15 août 2020
-
 bleuzazou -
Bonjour,
j'ai un pb lorsque que j'établis un message ,les accents se transforment en points d'interrogation?
et pourtant il me semble que je n'ai pas changé de paramétrage On me parle d'Unicode?
pouvez vous m'aider s'il vous plait
cordialement

Configuration: Windows / Internet Explorer 11.0

3 réponses

Messages postés
18218
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
17 septembre 2020
4 994
hello
essayer Outil > Options > Avancé > Éditeur de configuration
chercher mail.strictly_mime et le metttre Vrai
18
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60407 internautes nous ont dit merci ce mois-ci

hello ! bravo, merci bien !!i
merci
mail.strictly.... c'est ça qui fonctionne
Bonjour, j'ai le même problème mais je ne vois pas ou vous trouvez ce chemin Outil > Options > Avancé > Éditeur de configuration. Pourriez vous me préciser ou vous trouvez cela ? Merci
Messages postés
18218
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
17 septembre 2020
4 994
sur Mac ou Linux aller dans Edition -> Preferences -> Avancé -> Général -> Éditeur de configuration
Merci beaucoup !! Ca m'a bien aidé !!
Messages postés
2096
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 septembre 2020
402
Vérifie également ceci dans Outils / Options :
Messages postés
70
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
15 août 2020

non toujours pas de reparation mais ce que cela peut venir du clavier?
cordialement
Messages postés
2096
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 septembre 2020
402 >
Messages postés
70
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
15 août 2020

Si cela ne se produit que dans Thunderbird, sans doute pas.
Personnellement, je ne vois rien d'autre à essayer.
Messages postés
70
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
15 août 2020

si je désinstalle et réinstalle, quels risques?
Messages postés
2096
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 septembre 2020
402 >
Messages postés
70
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
15 août 2020

Désinstaller et réinstaller est rarement une solution. Tu retrouveras le même produit et le risque est de perdre tout ton historique de mails (bien que Thunderbird retrouve en principe après installation son fichier "Profiles" qui contient tout : Mails pièces jointes, contacts, paramétrage).
Attends d'autre suggestions.
Messages postés
2096
Date d'inscription
jeudi 15 novembre 2018
Statut
Membre
Dernière intervention
18 septembre 2020
402
Bonjour mickeyfk,

On a raison de te parler d'Unicode. Vérifie que ce paramétre est bien comme ici :
Messages postés
70
Date d'inscription
vendredi 26 avril 2013
Statut
Membre
Dernière intervention
15 août 2020

merci pour votre réponse
j'ai fais cette modif mais lorsque je fais unicode il revient apres verif sur occidental?
pourquoi?
merci de m'aider