Aucun son sur mon pc [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
jeudi 12 février 2015
Statut
Membre
Dernière intervention
30 mai 2019
-
Messages postés
13810
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
29 novembre 2020
-
bonjours je vous explique mon probleme: jai pu de son suite a une mauvaise manip
premierement jai voulu rendre disponible cette entré audio (non disponible)(image : https://prnt.sc/nuo6vo ) alors jai suivi les truc sur google pour le faire marcher MAIS lorsque jai essayé de mettre a jour le driver (deja a jour ) image: https://prnt.sc/nuo7vg rien a changer (apres un restart qui a tous melanger mon bureau) alors jai essayé sa image : https://prnt.sc/nuoaop
ereur fatal pu aucun son rien peut importe la sortie audio image :https://prnt.sc/nuobf6
meme lorsque je fait tester : https://prnt.sc/nuoc5g aucune barre verte s'affiche a la place il donne une erreur : https://prnt.sc/nuocfg


windows 10 professionnel version 1809 datant du 2019-01-13 version du systeme exploitation 17763.529
carte son intégré sur une cm asus m5a78l-M/usb 3
carte son: VIA VT1708S 8-Channel High Definition Audio CODEC
driver son : version 6.0.11.1000
systeme 64 bit

5 réponses

Messages postés
13810
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
29 novembre 2020
6 056
Bonjour,

Installe le pilote Asus VIA Vinyl High Definition Audio 11.1100F WHQL

WHQL veut dire pilote certifié.

Dézippe le avec 7-Zip
7-Zip 64 bit ici
Extraire vers → VIA_HD_Audio_v11_1100f_Win10RS1_logo_11012016
Lance le setup dans l 'archive.


Mets ensuite tes haut-parleurs VIA HD Audio (W10) par défaut.


Redémarre le PC si cela n 'est pas demandé.
Fais ensuite un test.

Note:
Sur une de tes captures d 'écran c 'est ton casque logithech G430 qui est par défaut.
Le passage à la version 1903 de Windows 10 pourrait résoudre ton problème.
Tuto ici.

A+
Messages postés
13
Date d'inscription
jeudi 12 février 2015
Statut
Membre
Dernière intervention
30 mai 2019

rien changer et lorsque je teste toute mes sortie audio il a a aucune qui fait le '' ding ding '' de teste
en plus ma sortie casque du g430 fait lerreur dit dans le topic plus haut (impossible de lire la tonalité de test)
Messages postés
13
Date d'inscription
jeudi 12 février 2015
Statut
Membre
Dernière intervention
30 mai 2019

https://prnt.sc/nuuxv3 son joue dans lapp mais rien aux haut parleur

et je spécifie jutilise des logiciel comme voicemeeter et audio router mais non allumer lors des test donc je pense pas que cest le probleme
Messages postés
13810
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
29 novembre 2020
6 056
Bonjour,

1- Active ou redémarre le service → Audio Windows
Dans le champs de recherche Cortana tape → services.msc
Ou avec touches clavier Windows + R tape → services.msc

Double-clique sur le service Audio Windows
Type de démarrage → Automatique
État du service → Démarrer
Appliquer puis OK
Redémarre le PC.


2- Dans Sons → Désactive les améliorations audio
Sélectionne VIA HD Audio (W10) puis Propriétés
Onglet Lecture
Onglet Améliorations
Coche la case à côté de Désactiver toutes les améliorations

3- Tente le pilote Audio 6 ici
Lien direct

4- Restauration systéme à une date précédente
Tuto ici


A+


Messages postés
13
Date d'inscription
jeudi 12 février 2015
Statut
Membre
Dernière intervention
30 mai 2019

aucun résultat avec les 4 chose qui tu ma dit de faire

je commence a m inquiété es ce que ma carte son est brisé ou ai-je besoin de faire une installation a nouveau de windows + perdre mes données?!
Messages postés
13810
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
29 novembre 2020
6 056
Bonjour,

Regarde si tu peux faire une restauration systéme.
Trouve une date avant le problème (La case afficher d 'autres points de restauration au bas de la fenêtre si besoin).

Si toujours au même point tente la mise à niveau 1903.

Si c 'est matériel , il est possible d 'ajouter une carte son externe USB.

A+