Problème débit bbox uniquement sur un pc précis !

[Fermé]
Signaler
-
 Ezekiel138 -
Bonjour,


J'ai un problème jusqu'à présent insoluble : avec mon pc connecté en wifi à ma Bbox, j'ai un débit très faible, voir inexistant. Tout marchait bien depuis plusieurs mois, pourtant.

Rien de très original jusque là, mais tous mes autres appareils (Android, mac, autres pc Windows) n'ont aucun souci, et si je connecte mon pc à un autre wifi, il n'y a aucun souci non plus ! (téléphone en point d'accès mobile).

Egalement, en branchement mon pc en filaire sur la box, tout fonctionne normalement. Le problème survient vraiment uniquement entre ce pc et cette box, en wifi.

Je précise que j'ai déjà essayé :
- De réinitialiser complètement ma Bbox
- Avec Edge, Chrome et Mozilla
- De réinitialiser ma carte wifi
- De réinitialiser mon pc, une première fois en conservant mes données, une deuxième fois en le restaurant intégralement
- De lancer Ubuntu à partir d'une clé usb, puis d'aller sur internet avec Mozilla dans Ubuntu
- De lancer la résolution de problème windows


Rien n'y a fait, j'ai toujours ce problème de débit ou d'impossibilité d'accès à internet. La box semble bien fonctionner. Le pc aussi. Windows 10 aussi ! Je ne vois pas d'où peut venir le problème.

Je suis vraiment à court d'idées… Quelqu'un aurait une piste que je n'ai pas encore essayé ?

3 réponses

Messages postés
2219
Date d'inscription
mardi 9 novembre 2010
Statut
Membre
Dernière intervention
17 septembre 2021
720
Bonjour,

S'il s'agit d'un pc fixe, il peut y avoir un problème de signal wi-fi, votre appareil est peut-être trop loin ou peut-être qu'un mur épais bloque le signal...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Il s'agit d'un pc portable. Je suis à côté de la box, et par le passé tout a très bien fonctionné, même avec cette box.

De plus, le wifi fonctionne parfaitement sur n'importe quel autre point wifi.
Messages postés
44924
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
17 septembre 2021
5 392
salut

vu que ça fonctionnait correctement auparavant, je pense que c'est le pilote qui est en cause

@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

S'il s'agissait du pilote, ça ferait la même chose avec n'importe quel autre point wifi, non ? Avec mon téléphone en point d'accès mobile, sur une autre box... Le fait que ça ne le fasse qu'avec cette box-là, ça peut quand même être un souci de pilote ?
Messages postés
44924
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
17 septembre 2021
5 392
re

Le fait que ça ne le fasse qu'avec cette box-là, ça peut quand même être un souci de pilote ?

oui

donne la marque et le modèle de ton pc

donne son OS (W7/W8.1 etc...) et s'il est en 32 ou 64 bits >> https://www.commentcamarche.net
/faq/19107-32-ou-64-bits-comment-savoir

donne l'identifiant du périphérique Ethernet et Wifi (dans carte reseau) et nomme les dans ta réponse >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

regarde aussi dans le gestionnaire de périphériques si tu as des alertes (? ou /!\) jaune

@+
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

W10 64 bits
Dans carte réseaux :
Intel Dual band wireless AC 3165, identifiant PCI\VEN_8086&DEV_3166&SUBSYS_42108086&REV_99
Realtek PCIe GBE Family COntroller, identifiant PCI\VEN_10EC&DEV_8168&SUBSYS_383517AA&REV_15

Pas d'alerte particulière dans le gestionnaire de périphérique.


Je viens de constater quelque chose : j'ai un module captant le wifi de ma box pour pouvoir brancher ma tv/console/autres en RJ45. Ca marche très bien, jamais de souci. J'avais branché aussi mon pc en RJ45 dessus, ça marchait toujours bien l'autre jour, mais là ça a commencé à merder exactement comme quand mon pc est branché sur le wifi. Pour écrire cette réponse, j'ai été contraint de me rebrancher en RJ45 directement sur la box.

.....?

Merci,