ShotCut problème visionnage vidéos: écran vert [Fermé]

Signaler
-
Messages postés
23383
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
13 mai 2020
-
Bonjour,

J'aimerais réaliser un montage vidéo avec le logiciel gratuit ShotCut. Cependant, lorsque j'insère une vidéo/photo, elle ne s'affiche pas (mais le son fonctionne). A la place, j'ai un écran vert que je n'arrive pas à enlever. Est-ce que quelqu'un a déjà eu ce type de problème? Si oui, comment le résoudre?
Merci d'avance!

3 réponses

Messages postés
18410
Date d'inscription
mardi 29 décembre 2009
Statut
Contributeur
Dernière intervention
30 mai 2020
3 127
Bonjour je vous conseille des tutos sur YouTube comme ici
https://www.youtube.com/watch?v=86EiXiXG-fs
c'est bien mais ça ne réponds pas au problème posé
J'ai le même problème sur linux, je ne comprend pas, alors que sur windows ça marchait très bien. Quelqu'un a trouvé la solution depuis ?
Bonjour, est-ce possible que le problème soit d'avoir une version 32bit ?
Messages postés
23383
Date d'inscription
dimanche 1 juillet 2007
Statut
Contributeur
Dernière intervention
13 mai 2020
4 703
Bonjour,

Je te vais pas pouvoir t'aider mais, pour moi, que cela n'a rien à voir avec le fait que tu aies une version 32 bits si ton OS est en 32 bits également. Sinon, il est souhaitable bien sur de prendre la version correspondante à son OS je pense, enfin pour Windows...
Toutefois sur le site officiel je ne vois que seule une version 64 bits pour Linux est proposée (il faut donc aller rechercher dans des vieilles versions) : https://shotcut.org/download/

Pour l'écran vert en prévisualisation, cela se passe au niveau graphique à mon avis. Je n'ai rien trouvé sur le Net à ce sujet concernant Shotcut en particulier... sans doute ai-je mal cherché...