SSD trimcheck no working [Résolu/Fermé]

Signaler
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
-
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
-
Bonjour,

apres avoir installer mon SSD j'ai vérifier que la TRIM était activer avec la commande fsutil behavior query DisableDeleteNotify
et j'ai bien NTFS DisableDeleteNotify = 0 et ReFS DisableDeleteNotify = 0

sur crystalldiskinfo il y a marquer trim ainsi que sur samsung magician trim activé
mais avec l'utilitaire trimcheck çà met en conclusion trim not working

je pensais que s'était parce que j'était en RAID 0 alors je suis passer en AHCI,

je démarre trimcheck une 1ere fois il fait son truc il se coupe et créer un fichier trimcheck-cont.json j'attend je le redémarre et à chaque fois
CONCLUSION: TRIM appears to be NOT WORKING
meme si je supprime le fichier "trimcheck-cont.json"

alors je vient de faire ce tuto
https://www.anandtech.com/show/6477/trim-raid0-ssd-arrays-work-with-intel-6series-motherboards-too [...] ards-too/2

pour vérifier si le trim est fonctionnel et après avoir vider la corbeille et redémarrer les infos était toujours inscrit sur le secteur

vous avez un soluce?

SSD crucial mx500
CM ep45-ds4
win 10

2 réponses

Messages postés
252
Date d'inscription
dimanche 3 février 2019
Statut
Membre
Dernière intervention
31 mars 2020
26
Bonjour,

Si ton SSD est un Crucial, alors commence d'abord par supprimer Samsung Magician qui est le logiciel pour les SSD Samsung et non Crucial et télécharge le logiciel officiel de Crucial :
https://www.crucial.fr/support/storage-executive

Cordialement.
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
61
merci mais déja fait
Messages postés
252
Date d'inscription
dimanche 3 février 2019
Statut
Membre
Dernière intervention
31 mars 2020
26
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
61
déja fait
Messages postés
648
Date d'inscription
vendredi 7 février 2014
Statut
Membre
Dernière intervention
5 mars 2020
61
bon alors voilà j'ai résolu le probleme et s'était à cause des drivers intel j'en est essayer 4 ,5 de differentes version jusqu' à ce qu' il y en un qui à fonctionné , la liaison entre l'OS et le SSD est maintenant établi
trimcheck me dit
CONCLUSION: TRIM appears to be WORKING!
puis j'ai refait le tuto et maintenant les données sur le secteur on bien disparu apres éffacement.