Convertir une date en mois

Résolu/Fermé
Signaler
-
Messages postés
26393
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 janvier 2022
-
Bonjour,

Je voudrais extraire le mois d'une date; j'ai essayé la formule =MOIS(A1) ; Dans un premier temps ça marche mais en le titrant vers le bas , je me rends compte que même les cellules vides donne par défaut 1 c'est à dire le mois de janvier.
Comment puis je faire SVP

3 réponses

Messages postés
26393
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 janvier 2022
6 181
Bonjour
Excel considère que le 0, (ou vide) est le 0/1/1900, donc en janvier,on n'y peut rien
=SI(A1="";"";MOIS(A1))
crdlmnt

1
Messages postés
2
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019

MERCI BEAUCOUP; CA MARCHE
0
Messages postés
17815
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 janvier 2022
4 913
Bonjour,
Complète ta formule
=si(A1="";"";MOIS(A1))
1
Messages postés
2
Date d'inscription
lundi 8 avril 2019
Statut
Membre
Dernière intervention
8 avril 2019

MERCI INFINIMENT
0
Messages postés
17815
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
17 janvier 2022
4 913
Re,

Si les réponses ont résolu ton problème passe le statut de la discussion en résolu ou confirme le nous qu'on le fasse pour toi.
Salut Vaucluse
0
Messages postés
26393
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
17 janvier 2022
6 181
Salut Mike
.. suis pas sur qu'un non inscrit puisse pointer le résolu. Je viens de le faire
Bien cordialement
0