Besoin aide formule QUestionnaire Satisfaction

Résolu/Fermé
Aztek33
Messages postés
627
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
16 mars 2021
- Modifié le 8 avril 2019 à 16:32
Aztek33
Messages postés
627
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
16 mars 2021
- 9 avril 2019 à 16:33
Bonjour,

Je dois coter un questionnaire de satisfaction avec des notes de 1 à 10.
J'ai donc plusieurs sujets qui donnent des notes que j'ai classé en 3 catégories :
Mauvais : de 1 à 4
Moyen : 5 & 6
Bon : 7 & 8
Excellent : 9 & 10

Je voudrais faire un camembert pourcentage avec ces 4 catégories. Hors je ne sais pas quelle formule utiliser pour qu'il classe en catégorie selon la note de 1 à 10.

Merci de vos contributions !

4 réponses

yclik
Messages postés
2863
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
14 mai 2022
1 311
8 avril 2019 à 16:45
Bonjour
une proposition
1
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 252
8 avril 2019 à 17:26
Bonjour
Avec des notes à partir de B2vous pouvez obtenir un classement dans la c colonne C en tirant cette formule:

=SI(B1<5;1;ENT((B2+1)/2))
qui cotera à 1 les notes jusqu'à 4, à 3 pour 5 et 6, à 4 pour 7 et 8 et à 5 pour 9 et 10

crdlmnt
0
michel_m
Messages postés
16568
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
14 mai 2022
3 279
Modifié le 8 avril 2019 à 17:33
Bonjour

En D2 à tirer vers le bas

=Si(B2<>"";Index($B2:$B20;{"Mauvais"; "moyen";"bon";"excellent"};equiv(D2;{1;5:8;9};1));"")


Tu peux aussi faire dans un coin un tableau de 2 collone


colonne de gauche: 1;5;6;9 droite mauvais; moyen etc
et tu fais une recherche V
(+ simple si tu débutes et + facile à modifier)

0
Aztek33
Messages postés
627
Date d'inscription
lundi 7 mai 2007
Statut
Membre
Dernière intervention
16 mars 2021
55
9 avril 2019 à 16:33
Merci à tous !!!
0