Montant dans cellule C en fonction de la cellule A ou B supérieure à 0. [Résolu/Fermé]

Signaler
-
Messages postés
25207
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
1 août 2020
-
Bonjour,

Je voudrais connaître la formule qui me permettrait de trouver:

Dans la cellule C un montant différent si la cellule A ou la cellule B a une valeur supérieure à 0.

Je suis novice et vous remercie par avance de votre aide.



Configuration: Android / Chrome 73.0.3683.90

1 réponse

Messages postés
25207
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
1 août 2020
5 387
Bonjour
et c'est quoi, ce montant différent?
SI(OU(A1>0;B1>0);montant 1;montant 2)
crdlmnt
Bonjour Vaucluse,

Merci de votre retour.

Les montants se trouveraient dans 2 colonnes cachées (ex: L et N à l'extérieur du tableau).

Encore merci.
Messages postés
25207
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
1 août 2020
5 387
pour renvoyer L si A OU B sont >0, sinon C
=SI(OU(A1>0;B1>0);L1;C1)

pour renvoyer L si A ET B sont >0 sinon C
=SI(ET(A1>0;B1>0);L1;C1)

pour renvoyer L si A>0 et C si B>0
=SI(A1>0;L1;SI(B1>0;N1;""))
renverra L si A ET B sont >0, la première condition réalisée étant prioritaire

si ça ne convient pas compléter les explications sur ce que vous attendez

crdlmnt
Bonjour Vaucluse,

Merci pour votre aide.

Votre 3ème formule m'a permis de résoudre mon problème.

Encore merci de m'avoir consacré un peu de votre temps.

Bonne fin de journée,

Cdt.
Messages postés
25207
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
1 août 2020
5 387
Pas de quoi, je passe le sujet en résolu
bonne route
crdlmnt