Problème de carte réseaux [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 26 mars 2019
Statut
Membre
Dernière intervention
27 mars 2019
-
Messages postés
79943
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2020
-
Salut, je rencontre un problème depuis quelque temps, j'ai mon contrôleur réseaux qui est défaillent. Il est représenté avec un petit point d'exclamation jaune dans le gestionnaire de périphérique. Pour information, je suis sur Sony VAIO VPCEJ3N1E sous Windows 7. J'ai tenter de faire des restauration aux versions précédente mais sa ne corrige pas mon problème. A mon avis le pilote réseaux a du être désinstaller et je ne sais pas comment faire pour le récupérer.

Merci beaucoup

5 réponses

Messages postés
1206
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
29 juin 2020
307
Bonsoir,
Tu vas dans le gestionnaire de périphériques puis dans le groupe Cartes réseau, tu recherches ta carte. Une fois la carte trouvée, tu cliques dessus avec le bouton droit de la souris et tu choisis "Mettre à jour le pilote".
Cldt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63714 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mardi 26 mars 2019
Statut
Membre
Dernière intervention
27 mars 2019

Bonsoir, tout d'abord merci pour ta réponse rapide, malheureusement ça ne résous pas mon problème. Lorsque je vais dans le groupe carte réseaux j'ai 2 cartes concernant le bluetooth et une autre carte du non de "Realtek PCIe GBE Family Controller et quand je fait la mise a jour on me dit que toutes les mises a jours on déjà était effectuer sur cette carte.
Messages postés
1206
Date d'inscription
vendredi 13 février 2015
Statut
Membre
Dernière intervention
29 juin 2020
307
Bonjour,
Reste à la désinstaller et rebooter le PC, il va la réinstaller automatiquement. Pour la désinstaller, tu vas toujours dans le gestionnaire de périphérique et tu cliques avec le bouton de droite de la souris sur la ligne "Realtek PCIe ..." et tu choisis "Désinstaller l'appareil". Puis tu relances le PC.
Cldt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63714 internautes nous ont dit merci ce mois-ci

Messages postés
79943
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2020
11 098
Bonjour,

Problème avec le wifi ou l'ethernet ?

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

S'il y a une alerte concernant le contrôleur de réseau:
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 7 est en 32 ou 64 bits ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63714 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mardi 26 mars 2019
Statut
Membre
Dernière intervention
27 mars 2019

Bonjour, c'est un problème avec le wifi. J'ai bien une alerte sur le controleur reseau ( petit point d'exclamation dessus en jaune). Le no. est PCI\VEN_168C&DEV_002B&SUBSYS_E037105B&REV_01. Et il me semble que je suis en 64 bits. merci
Messages postés
79943
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2020
11 098
Essaie ce pilote --> Wireless

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63714 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
mardi 26 mars 2019
Statut
Membre
Dernière intervention
27 mars 2019

Merci énormément sa a fonctionner.
Messages postés
79943
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 juillet 2020
11 098
De rien.
Bonne soirée.