Planning : somme incluant une lettre [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 13 mars 2019
Statut
Membre
Dernière intervention
13 mars 2019
-
Messages postés
25182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
-
Bonjour,

Je dois travailler un planning et à la fin de chaque semaine pouvoir indiquer par personne le nombre d'heures effectuées.

Ma formule de fin de semaine est simple :
=C3-B3+E3-D3+G3-F3+I3-H3+K3-J3+M3-L3+O3-N3

Le seul soucis c'est que sur les 7 jours de la semaine j'ai 2 repos. Donc mettons en M3 et 03 j'ai inscrit un "R" et du coup un #VALEUR apparaît sur le total. Je ne peux pas exclure ces cellules de ma formule car d'une semaine à l'autre, les jours de repos ne sont pas les mêmes.

J'espère avoir été claire.

Pouvez-vous m'aider ?

Merci :)

1 réponse

Messages postés
25182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
5 357
Bonjour

essayez avec SOMME() en supprimant les opérateurs

=SOMME(C3;E3;G3;I3;K3;M3;O3)-SOMME(B3;D3;F3;H3;J3;L3;N3)

crdlmnt
Messages postés
2
Date d'inscription
mercredi 13 mars 2019
Statut
Membre
Dernière intervention
13 mars 2019

C'est parfait merci beaucoup !!
Messages postés
25182
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
10 juillet 2020
5 357
Pas de quoi
je passe le sujet en résolu
bonne route
crdlmnt