Je n'ai pas de processeur graphique [Résolu/Fermé]

Signaler
-
 Zoxx -
Bonjour j'écris ce ce forum après ne pas avoir trouver de solution à mon problème.

Je viens tout juste de me rendre compte que malgré que je possède un i7-8700k aucun processeur graphique intégré n'est détecté j'ai tenté de faire les mise à jour des pilotes mais rien à faire l'utilitaire de intel me dit que je ne possède pas la config minimum pour installer le Intel UHD Graphics 630 qui est censé être associé à mon processeur. Rien du côté de la détection automatique et je ne sais pas bien me servir du BIOS mais j'ai rien trouvé dedans ce problème me mine parce que je pense pouvoir faire de bien meilleur perf avec parce que ducoup tout tourne sur ma 1080 et c'est pas terrible même si elle est puissante. Bref je veux bien de l'aide si possible.

Carte mère Z370 E

1 réponse

Messages postés
26839
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
5 août 2020
9 657
Bonjour,
parce que je pense pouvoir faire de bien meilleur perf avec parce que ducoup tout tourne sur ma 1080 et c'est pas terrible même si elle est puissante

Pour info: c'est l'un ou l'autre des processeurs graphiques qui tournent pas les deux en même temps.
Regarde ce comparatif entre la 1080 et l'UHD Graphics 630.
Ouai mais mon proco graphique Intel n'est pas détecté enfaite
Messages postés
26839
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
5 août 2020
9 657
Pour que ton processeur graphique soit reconnu il faut que tu connectes ton écran à ta carte mère qui dispose d'une prise HDMI et aussi DVI et là ce sera ton processeur graphique qui prendra le relais mais ta 1080 ne sera plus connectée à l'écran.
Cimer mec donc pas te souci
Messages postés
26839
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
5 août 2020
9 657
Bonne soirée !
Bonne soirée à toi