Page d'accueil Mozilla Firefox

Fermé
cocolo Messages postés 5 Date d'inscription vendredi 1 décembre 2006 Statut Membre Dernière intervention 7 février 2019 - Modifié le 7 févr. 2019 à 11:37
Redbart Messages postés 21064 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 25 février 2024 - 7 févr. 2019 à 18:24
Bonjour,

Sous Windows 10

Lorsque j'ouvre la page Mozila Firefox, je ne tombe pas sur la page d'acceuil mais sur la dernière page ouverte, par exemple Facebook. Tout en haute à gauche il y a écrit : Facebook Mozilla Firefox. C'est idem pour toutes les pages ouvertes. Je n'ai jamais eu ce problème.

Merci de m'aider à rétrablir définitivement Google en page d'acceuil.
Merci d'aider une vieille mamie qui n'y connait pas grand chose.
A voir également:

2 réponses

Bonjour,
https://support.mozilla.org/fr/kb/restaurer-session-precedente#w_configurer-la-restauration-de-session

Par défaut, quand Firefox démarre, une seule fenêtre s’ouvre, affichant votre(/vos) page(s) d’accueil spécifiée(s). Si vous le souhaitez, vous pouvez configurer Firefox pour qu’il ouvre tous les onglets et fenêtres de votre session précédente.

Cliquez sur le bouton de menu Menu et sélectionnez Options
Sélectionnez le panneau Général
Sous Démarrage cochez la case devant Restaurer la session précédente
Fermez la page about:preferences. Toutes les modifications que vous avez apportées seront automatiquement enregistrées.

Ou alors:

https://support.mozilla.org/fr/kb/comment-definir-page-accueil

Configurer ou modifier votre page d'accueil

Ouvrez la page web que vous souhaitez utiliser comme page d’accueil.
Cliquez sur l'onglet de la page et faites-le glisser tout en maintenant le bouton de la souris enfoncé jusqu'au bouton « Accueil » situé dans votre barre d'outils (il se trouve sur la gauche par défaut), puis relâchez le bouton de la souris.
Cliquez sur le bouton Oui de l'invite pour faire de cette page votre page d’accueil.

Et en dernier recours:

https://support.mozilla.org/fr/kb/reinitialiser-firefox-restaurer-modules-parametres
0
Bonjour,
Pour rétablir Google définitivement dans Firefox :

1/ Cliquez sur les trois barres verticales en haut complètement à droite de l'écran 1.

2/ Puis dans le menu cliquez sur "Options".

3/ Dans "Options" cliquez sur "Recherche" à gauche de votre écran.

4/ Dans moteur de recherche mettez Google en moteur de recherche par défaut.

5/ Fermez Firefox et rouvrez le et voilà vous êtes sur Google par défaut...

En espérant vous avoir aidé
0
Redbart Messages postés 21064 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 25 février 2024 3 220
7 févr. 2019 à 18:24
Bonjour, mon paramétrage :

1/ Cliquez sur les trois barres horizontales en haut complètement à droite de l'écran1

3/ Dans "Options" cliquez sur "Accueil" à gauche de votre écran.

4/ Dans "Pages d’accueil et nouvelles fenêtres" sous "adresses web personnalisées" mettez https://www.google.com en moteur de recherche par défaut.
0