Formule 6 [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 25 janvier 2019
Statut
Membre
Dernière intervention
25 janvier 2019
-
Messages postés
2
Date d'inscription
vendredi 25 janvier 2019
Statut
Membre
Dernière intervention
25 janvier 2019
-
Bonjour,

Etant novice sur Excel, je souhaitais affiché "TERMINE" ou "EN COURS" en fonction des oui et non. Mais je ne comprend pas mon erreur ;(

Pourriez vous m'aiguiller ?

Je vous remercie d'avance



Configuration: Windows / Chrome 71.0.3578.98

5 réponses

Messages postés
8170
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
13 août 2020
1 446
Bonjour,

En M2 :
=SI(NB.SI(F2:L2;"oui")=7;"TERMINÉ";"EN COURS")
à tirer vers le bas
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58189 internautes nous ont dit merci ce mois-ci

Messages postés
679
Date d'inscription
mardi 5 juin 2018
Statut
Membre
Dernière intervention
7 avril 2020
53
Bonjour,

Avec ta formule, il faut que toutes les cellules F2:K2 soient égales à "oui". Sinon, tu obtiens "FAUX". Qu'es-ce que tu cherches à faire ?

Cordialement.

Daniel
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58189 internautes nous ont dit merci ce mois-ci

Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
63
Bonjour,
Il manque les résultats faux intermédiaire :
Exemple :
=SI(F2="OUI";SI(G2="OUI";SI(H2="OUI";"TERMINE";"EN COURS");"EN COURS");"EN COURS")

Vous pouvez aussi utiliser la formule suivante :
=SI(ET(F2="OUI";G2="OUI";H2="OUI";I2="OUI";J2="OUI";K2="OUI";L2="OUI");"TERMINÉ";"EN COURS")
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58189 internautes nous ont dit merci ce mois-ci

Messages postés
25215
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
13 août 2020
5 402
Bonjour*pour utiliser ce système il faudrait empiler les SI dans un groupe:
=SI(ET(...;....;...etc..)
mais plus simplement:

=SI(NB.SI(F2:L2;"oui");"Terminé";"en cours")

et pour éviter des FAUX sur des lignes inactives:

=SI(A2="";"";SI(NB.SI(F2:L2;"oui")=7;"Terminé";"en cours"))

si bien entendu vos infos commencent en A

crdlmnt

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 58189 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
vendredi 25 janvier 2019
Statut
Membre
Dernière intervention
25 janvier 2019

Je comprend beaucoup mieux, merci beaucoup de votre aide !