Pilotes Nvidia provoquent un écran noir [Résolu/Fermé]

Signaler
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
-
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
-
Bonjour à tous.

Alors voilà, j'ai changé ma config niveau carte mère (Z370 P II) et processeur (i5 9600K), et depuis, dés que ma carte graphique (GTX 1070) est updatée avec son driver officielle, quelque soit sa date de sortie, l'écran devient noir définitivement, sans pointeur (mais un signal video passe), y compris après redémarrage. Tant que c'est windows qui la gère (Microsoft basic display adapter), y'a pas de soucis, mais dès qu'un pilote nvidia, périmé ou à jour, s'installe, c'est foutu. Est ce que cela parle à quelqu'un?
En parallèle, le processeur graphique interne ne fait pas son travail (pas de signal video, et ce même aux premiers tests avant installation de windows), donc je ne peux même pas metre à jour le système sans provoquer un update nvidia automatique.

Merci d'avance.



Configuration: Windows / Edge 17.17134

3 réponses

Messages postés
31138
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
9 juillet 2020
3 193
"j'ai changé ma config niveau carte mère (Z370 P II) et processeur (i5 9600K)"

Essaie de mettre à jour le BIOS de la CM si tu ne l'as pas encore fait.

Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
111
Merci pour ta réponse. J'ai updaté le bios, essayé d'installer à nouveau le driver Nvidia, mais le résultat est le même, hélas.
Messages postés
598
Date d'inscription
jeudi 28 mai 2009
Statut
Membre
Dernière intervention
29 décembre 2018
111
Bon, après un essai de changement de port pci, je n'avais plus de signal vidéo du tout dés lors que windows se pointait. Exaspéré, j'ai trifouillé le branchement du dvi de l'écran, et soudain, la vidéo, updatée et en bonne résolution. J'ai passé 9h à me casser la tête sur un simple faux contact... Mais un faux contact qui s'enclenche partiellement (signal vidéo mais écran noir) au moment où la carte graphique se met à vraiment bosser comme il faut, ça je n'avais jamais vu! Bref, encore merci pour avoir tenté de m'aider.