Point d'acces wifi sur réseau électrique différent de la box

Résolu/Fermé
Signaler
-
 md -
Bonjour,
Je rencontre un problème pour installer du WiFi dans une salle qui reçoit internet par ethernet.
Réseau électrique 1 : box
Réseau électrique 2 : objectif : avoir un point d'accès Wi-Fi raccordé par une prise ethernet, elle meme raccordée à la box du réseau électrique 1.
Le répéteur wifi ne fonctionne pas car dans toute la zone du réseau électrique 2, on n'arrive pas à capter le WiFi.
Le répéteur wifi en mode point d'accès (ou cpl ??) ne fonctionne pas car le réseau électrique est différent.
Voyez vous une solution ? Je m'y perds un peu entre les cpl / répéteur wifi etc...
Merci beaucoup pour votre aide !

2 réponses

Messages postés
101259
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
27 novembre 2021
13 154
Salut,
pose un câble ethernet entre les deux, c'est tout.
quitte à mettre un point d'accès wifi au bout de ce câble .
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour brupala,
Le câble ethernet est posé entre les 2. J'ai acheté un répéteur wifi qui a un mode "point d'acces wifi" mais ça ne fonctionne pas car le réseau électrique est différent (enfin, je pense). Quel genre de point d'acces wifi je peux mettre dans ces conditions ? En magasin je ne trouve que des cpl et des répéteurs wifi...
Merci Brupala
Messages postés
101259
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
27 novembre 2021
13 154 > Md
Le câble ethernet c'est entre la box et le point d'accès ...
Messages postés
7386
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
26 novembre 2021
3 660
Bonjour,

Le répéteur wifi en mode point d'accès (ou cpl ??) ne fonctionne pas car le réseau électrique est différent.

C'est faux : ça doit fonctionner et il n'est pas question de CPL puisqu'on est sur des réseaux électriques différents.

Brupala donne la bonne solution :
Le répéteur fonctionne en point d'accès WIFI. Le signal arrive au répéteur par un câble ethernet (qui peut être aussi long que vous voulez). Et il est réémis en signal WIFI.

Si vous avez fait des essais avec le répéteur, reprenez la configuration. Mais avant toute chose, réinitialisez le répéteur (retour aux paramètres d'usine). C'est impératif.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Merci Pierr10 et Brupala. En effet, je suis revenue aux paramètres d'usines. Ca avait basculé en mode répéteur et même en changeant lors de la configuration en ligne cela ne l'avait pas pris en compte. Du coup, je pensais que c'était à cause du réseau électrique. Ca fonctionne maintenant !
Merci pour votre aide.