Impossible d'ouvrir fichier avec foxit reader [Fermé]

Signaler
-
Messages postés
11
Date d'inscription
vendredi 8 août 2014
Statut
Membre
Dernière intervention
1 mai 2019
-
Bonjour,

comme indiqué dans le titre, j'ai l'excellent programme Foxit Reader que j'utilise depuis très longtemps maintenant.

Je tiens à préciser que le pc que j'utilise est encore sous Vista.

Cependant ces derniers temps, je ne parviens plus à l'utiliser. Lorsque je tente d'ouvrir n'importe quel fichier pdf j'ai une fenêtre qui s'ouvre avec le message suivant :

"FoxitReader.exe - Point d'entrée introuvable"
"Le point d'entrée de procédure TryAcquireSRWLockExclusive est introuvable dans la bibliothèque de liens dynamiques KERNEL32.dll."

J'ai totalement supprimé le programme et toutes ses clés de registre. J'ai réinstallé le programme, sans succès.
J'ai procédé à "associer un type de fichier..." sans succès.

Quand je tente d'ouvrir le programme le message cité ci-dessus s'affiche puis un autre me disant que Foxit Reader a planté.

Merci donc de m'apporter votre aide ou conseils.



Cordialement.

2 réponses

Messages postés
2111
Date d'inscription
dimanche 19 décembre 2010
Statut
Membre
Dernière intervention
17 mai 2020
586
Bonjour FoxitFixit

Voici la dernière version de Foxit Reader
https://www.commentcamarche.net/download/telecharger-205-foxit-reader

Toutefois si votre problème persiste essayez comme moi d'utiliser Adobe Acrobat Reader (gratuit et excellent)

https://www.commentcamarche.net/download/telecharger-27-adobe-reader

Bonne réussite
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60539 internautes nous ont dit merci ce mois-ci

Messages postés
11
Date d'inscription
vendredi 8 août 2014
Statut
Membre
Dernière intervention
1 mai 2019

Bonjour et bonne année. J'ai exactement le même problème chez moi et Foxit Reader est bien à jour avec la dernière version. Quelqu'un a-t-il trouvé une solution ?

Adobe Acrobat ne fonctionne plus sous Vista depuis plusieurs années déjà
Messages postés
11
Date d'inscription
vendredi 8 août 2014
Statut
Membre
Dernière intervention
1 mai 2019

J'avais le même problème (voir ci-dessus). La seule solution que j'ai trouvée est d'installer une ancienne version de Foxit, en l'occurrence la 9.2 qui semble être la dernière version compatible avec Vista. Elle est disponible ici https://foxit-reader.soft32.fr/telechargement-gratuit/?nc&dm=3

Pensez à désactiver les mises à jour automatiques !

Bien sûr je suis toujours preneur si quelqu'un a une meilleure solution...