Problème de lecture d'une vidéo AVI sur VLC [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
samedi 1 décembre 2018
Statut
Membre
Dernière intervention
5 décembre 2018
-
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
-
Bonjour,

J'ai voulu faire un montage sur VSDC sur mon ordi à la maison. L'aperçu que donne VSDC était parfait. Donc, je l'ai ensuite exporté en AVI, mais quand je le lance dans VLC, les images sont saccadées, brouillées ou désynchronisées avec le son, ce genre de choses.
Donc j'ai utilisé le même "projet" que j'avais enregistré, et je l'ai exporté sur mon ordi au boulot. Et là miracle, le fichier de sortie semble parfait (j'utilise VLC aussi, c'est mon lecteur vidéo préféré )
Mais en rentrant à la maison avec mon fichier que je croyais tout beau, patatra, les mêmes soucis de lecture que quand je l'avais exporté à partir de mon ordi perso. J'espère que vous suivez le délire ;p
J'ai même vérifié sur un troisième ordi, et ça ne fonctionne pas non plus. Donc en résumé, il n'y a que sur un ordi que tout ce binz fonctionne
J'ai vérifié, et le codec de la vidéo c'est Xvid MPEG-4

Je me demande comment c'est possible que le fichier se comporte différent sur les 2 ordis... Ce n'est quand même pas possible que ce soit le fichier lui-même qui est endommagé, si ? Sinon comment serait-il parfaitement lu sur un des appareils ?
Je ne sais pas si vous connaissez VSDC, et si le problème vient du programme.
J'avoue que je n'ai aucune envie de recommencer le montage, qui était long à faire et un peu compliqué...

Petit détail, encore : j'ai fait des tests de montage sur VSDC avec d'autres fichiers, et le problème est le même sur mon ordi à la maison, donc je suppose que les fichiers sources ne sont pas en cause non plus.

Dernière chose : dans VSDC, il y a la possibilité d'exporter et de convertir le projet de montage, est-ce que vous savez quelle différence cela peut bien faire ?

Un million de mercis si vous avez le temps de réfléchir un peu à mon problème !!!
Cette vidéo est importante pour moi, et je vais en avoir besoin bientôt donc je voudrais trouver une solution pour ne pas tout devoir recommencer dans un autre logiciel de montage.

PS : les autres lecteurs vidéo posent le même problème que VLC sur mon ordi à la maison, avec les montages qui viennent de VSDC. Mais au bureau, tout roule, et à la maison VLC sait lire toutes les autres vidéos. Le problème est donc hyper ciblé, si je peux dire ça comme ça Mais je ne sais pas ce qu'il faut en déduire

MERCIIIIIIIIIIIIIIII
Alice

2 réponses

Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 605
Bonjour,

Il faut que tu convertis ton fichier .avi en .mp4. https://cloudconvert.com/avi-to-mp4

Le problème sera résolu :)


1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
samedi 1 décembre 2018
Statut
Membre
Dernière intervention
5 décembre 2018

Mille mercis !
Je l'ai exportée en mkv à partir de VDSC, parce que les sites de conversion avi-mp4, mais je retiens le truc pour la prochaine fois. C'est parfaiiiiiiiiiiiiit, ça fonctionne partout :p J'ai tellement jamais eu de problème avec des fichiers avi que je ne me suis pas demandée si le problème pouvait venir de là.
Encore merci !
Messages postés
5114
Date d'inscription
vendredi 2 novembre 2018
Statut
Contributeur
Dernière intervention
19 juin 2020
1 605
Avec grand plaisir :)