Condition pour enlever des valeurs

[Résolu/Fermé]
Signaler
Messages postés
25
Date d'inscription
mercredi 15 novembre 2017
Statut
Membre
Dernière intervention
3 juin 2019
-
Messages postés
25
Date d'inscription
mercredi 15 novembre 2017
Statut
Membre
Dernière intervention
3 juin 2019
-
Bonjour
Je souhaite faire un tri automatique de valeurs qui sont comprises entre -200000 et +300000. Le tri doit retenir celles comprises entre 0 et 50. Si c'est vrai je fait un calcul.
J'ai essayé d'insérer une fonction ET dans le tri d'une fonction SI mais je n'ai pas réussi a faire que les 2 conditions, inférieur à 0 et supérieur à 50, soient retenues dans le tri.
Merci pour votre aide

2 réponses

Messages postés
26122
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 juillet 2021
5 998
Bonjour

votre demande est contradictoire, vous voulez éliminer ou garder ces valeurs?

pour les garder, pour une valeur en A1:
=SI(ET(A1>=0;A1<=50)A1;"")

et pour les éliminer
=SI(OU(A1<=0;A1>=50);A1;"")

crdlmnt
Messages postés
25
Date d'inscription
mercredi 15 novembre 2017
Statut
Membre
Dernière intervention
3 juin 2019

Merci beaucoup