Javax.xml.bind [Résolu/Fermé]

Signaler
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019
-
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019
-
Bonjour,

j'essaye d'installer Kafka (flux de données), j'ai donc besoin d'abord d'installer le gestionnaire de cluster Zookeeper.
La connexion à Zookeeper (telnet) se fait bien mais pas avec Kafka...
j'ai eu de l'aide par ailleurs et on me dit de:
-utiliser une version plus ancienne de java, la 8 par exemple.
-ajouter une implémentation de javax.xml.bind (jaxb) au classpath.
mais je ne sais pas faire, quelqu'un peut m'aider svp?

Merci,
indie

2 réponses

Messages postés
1151
Date d'inscription
lundi 2 mai 2016
Statut
Membre
Dernière intervention
17 mai 2019
135
Salut,

Pour installer une version plus ancienne de java, voir : https://sebsauvage.net/links/?Epn7pA

Pour l'autre demande : https://www.google.com/search?q=javax.xml.bind+%28jaxb%29+au+classpath
Messages postés
52
Date d'inscription
mardi 26 juin 2012
Statut
Membre
Dernière intervention
18 juillet 2019

Merci! ca fonctionne!