Réseau W8-W10, supprimer demande nom et MdP

Résolu/Fermé
XavierdesBois Messages postés 5 Date d'inscription mardi 23 octobre 2018 Statut Membre Dernière intervention 24 octobre 2018 - 23 oct. 2018 à 12:08
brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023 - 24 oct. 2018 à 11:29
Bonjour,
J'ai depuis 2 ou 3 ans, créé un réseau local privé entre mon PC, tour sous W 8.2, et le laptop Toshiba de ma compagne sous W10. J'avais partagé un répertoire sur chaque PC et l'imprimante reliée au mien. C'était rarement utilisé. Tout allait bien, mais il y a peu, plus d'impression à partir de W10, l'imprimante y apparait "non connecté". Si je veux accéder de W10 à un répertoire sous W8, il y a demande d'un nom d'utilisateur et d'un mot de passe. Je n'ai jamais mis de MdP aux comptes et n'avais pas de telles demandes avant.
J'ai regardé divers forums sans trouver de réponse car certains travaillaient avec le groupe résidentiel qui n'existe plus sous W10
Comment modifier les paramétrages réseau pour que cette demande n'existe plus ?
Merci de votre aide

Les OS de chaque machine sont à jour.

4 réponses

brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023 13 776
23 oct. 2018 à 12:22
Salut,
crée des comptes utilisateurs avec des mots de passe, c'est juste la bonne méthode.
pour être tranquille, le me compte sur chaque PC avec le même mot de passe .
Windows a été longtemps bien trop tolérant à ce niveau là et a donné de mauvaises habitudes aux gens.
0
XavierdesBois Messages postés 5 Date d'inscription mardi 23 octobre 2018 Statut Membre Dernière intervention 24 octobre 2018
23 oct. 2018 à 15:13
Merci Brupala de t'intéresser à la question.
Sur le principe je suis d'accord avec toi. Quand j'étais en activité, je me battais pour que mes utilisateurs ne laissent pas leur MdP sur leur bureau. Mais, à la retraite, habitant la campagne et aucun voisin à portée de mon Wi-Fi, je n'ai plus la même prudence.
0
brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023 13 776
23 oct. 2018 à 22:24
ça n'a rien à voir avec le réseau wifi, c'est juste le fonctionnement normal d'un système multiutilisateurs.
0
XavierdesBois Messages postés 5 Date d'inscription mardi 23 octobre 2018 Statut Membre Dernière intervention 24 octobre 2018
23 oct. 2018 à 16:28
Parallèlement à ma question posée, j'ai poursuivi mes recherches et me suis intéressé à "1803 Problème Réseau - Ordinateurs non vus - INFO -", bien que mon problème soit différent puisque je vois les autres ordis mais simplement ne peut pas m'y connecter.
J'ai fait les diverses manip préconisées par Pierre.Yves, mais sans résultat. En poursuivant ma lecture, je me suis intéressé une fois de plus à "Panneau de configuration\Tous les Panneaux de configuration\Centre Réseau et partage\Paramètres de partage avancés". Mon réseau privé était bien OK sur les 2 PC, mais je ne m'était pas intéressé à la rubrique "Tous les réseaux" puisque Mon réseau était OK. J'avais tort. Sur les 2 PC, le partage protégé par MdP était activé. L'ayant désactivé, le laptop peut enfin accéder sans MdP aux fichiers du PC W8 (bizarrement W8 a toujours pu accéder aux fichiers du laptop W10)

Mais dans "Périphériques et imprimante", mon imprimante continue à apparaitre comme "Hors connexion"
à partir du laptop (de mon PC W8, quand elle est éteinte elle est "Non connecté" et "connecté" si allumée)
Donc problème non complètement résolu.
0
brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023 13 776
23 oct. 2018 à 22:28
En principe, on ne met pas de mot de passe sur le partage réseau, les autorisations NTFS (onglet sécurité du partage réseau et sur les dossiers/fichiers) sont largement suffisantes et c'est principalement à ça que servent les comptes utilisateurs.
0
XavierdesBois Messages postés 5 Date d'inscription mardi 23 octobre 2018 Statut Membre Dernière intervention 24 octobre 2018
24 oct. 2018 à 10:28
Ayant poursuivi mes tâtonnements, seul, sans aboutir, j'ai rebooté les 2 ordis et refait un essai.
Eh bien, maintenant les accès aux répertoires partagés ainsi que l'impression à partir du laptop W10 se font sans problème.

Problème réglé. Mais il n'en demeure pas moins que W10 me gonfle et que lorsque W8 ne sera plus maintenu, je chercherai un OS non MS.
Au revoir.
0
brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023 13 776
24 oct. 2018 à 10:32
Ta méthode de faire produira toujours des résultats aléatoires, il faut faire ce qui est préconisé par windows.
0
XavierdesBois Messages postés 5 Date d'inscription mardi 23 octobre 2018 Statut Membre Dernière intervention 24 octobre 2018 > brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023
24 oct. 2018 à 11:24
Bonjour Brupala
L'indication, le rappel, de ce que préconise Windows dans le cas exposé m'aurait plus aidé que tes considérations fondées mais générales.
0
brupala Messages postés 105946 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 10 janvier 2023 13 776 > XavierdesBois Messages postés 5 Date d'inscription mardi 23 octobre 2018 Statut Membre Dernière intervention 24 octobre 2018
24 oct. 2018 à 11:29
Ce que préconise windows, est ce que je t'ai dit plus haut.
regarde l'aide sur les comptes utilisateur.
https://www.commentcamarche.net/informatique/windows/117-creer-et-gerer-des-comptes-utilisateurs-avec-windows-10/
0