Impossible d'accéder à Internet pc Asus (2016) [Fermé]

Signaler
-
Messages postés
179656
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 août 2020
-
Bonjour,

Malgré un voyant wifi tout à fait normal, un diagnostic qui ne détecte aucun problème de connexion, je n'arrive à accéder à Internet que cela soit via Chrome ou explorer. Je ne sais plus quoi faire...

Je précise que cela fonctionne très bien avec un autre pc donc visiblement mon réseau fonctionne normalement.

Merci par avance,

14 réponses

Messages postés
80210
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 août 2020
11 291
Bonjour,

Fais une restauration du système et choisis une date antérieure au problème.

Windows + R
Tape --> rstrui.exe et OK.

Impossible de faire une restauration système... J'ai tenté de le faire à trois reprises... La restauration se lance et ne va pas au bout.
Messages postés
4206
Date d'inscription
samedi 14 mai 2005
Statut
Membre
Dernière intervention
4 août 2020
1 734
Tu es bien en wifi sur ta box
Messages postés
4206
Date d'inscription
samedi 14 mai 2005
Statut
Membre
Dernière intervention
4 août 2020
1 734
tu as fait redémarrer ta box
Oui bien sur. Tout fonctionne de ce côté.
Messages postés
4206
Date d'inscription
samedi 14 mai 2005
Statut
Membre
Dernière intervention
4 août 2020
1 734
quand tu clic sur le voyant wifi, tu vois bien le connecté, sécurisé de ta box
Oui tous les voyants sont au "vert". Mon pc m'indique que tout est normal mais dès que j'essaie d'ouvrir une page sur chrome ou explorer rien, pas de connexion...
Messages postés
4206
Date d'inscription
samedi 14 mai 2005
Statut
Membre
Dernière intervention
4 août 2020
1 734
et en ethernet ça fonctionne ?
Avec le câble Ethernet cela ne fonctionne pas non plus...
Je ne suis pas chez moi je regarderai ce soir.
Messages postés
4206
Date d'inscription
samedi 14 mai 2005
Statut
Membre
Dernière intervention
4 août 2020
1 734
Ok, si ça marche en Ethernet c'est qu'il y a un problème avec ta carte wifi
Cela ne fonctionne pas avec le cable Ethernet...
Ok, je regarde ça ce soir et je tiens au courant.
Messages postés
179656
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 août 2020
21 728
Salut,


Pour tes problèmes réseaux, télécharge MinitoolBox depuis un autre ordinateur et copie le sur une clef USB.

Coche "Select All" puis clique "Go".
Un rapport va être généré, copie le sur ta clef USB.
Depuis un ordinateur où internet fonctionne, envoie le rapport sur https://pjjoint.malekal.com/
Un lien pjjoint qui pointe sur le rapport va t'être donné, donne ce lien ici en réponse dans un message.
Merci pour ces infos. Je fais ça demain matin!
Voici: https://pjjoint.malekal.com/files.php?id=20181003_b66h10h9e11
Messages postés
179656
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
11 août 2020
21 728 > Arthur35
Ta connexion internet fonctionne correctement.
Soit tu as mal réglé Bitdefender, soit il fait n'importe quoi.
Vérifie les paramètres de pare-feu ou autre.

ou désinstalle le pour tester sans
Tu le réinstalleras plus tard.


PS : CCleaner n'est pas vraiment utile, même si on le recommande de partout.
Si tu veux le garder, désactive la surveillance de CCleaner, inutile, ça se met au démarrage de Windows et le ralentit avec ces nettoyages incessants, voir : https://www.malekal.com/supprimer-ccleaner-demarrage-windows/
Messages postés
80210
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
11 août 2020
11 291
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin)
Tape ces 8 commandes et enter à chaque:
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre le pc.