Problème de dual boot xubuntu/windows [Résolu/Fermé]

Signaler
-
Messages postés
29363
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 octobre 2020
-
Bonjour,

Quand je démarre mon pc je tombe sur le logo de Windows et mon pc bloque. Je suis obligé de redémarrer mon pc pour que Windows se lance, mais en suite je peux passer de Windows 10 64 bits pro à Xubuntu 16.04 lts .

Voici ma config

Carte Mère TUF B360-PRO GAMING (WI-FI)
Carte Graphique GTX1060 6G
Processeur i5 8400
8gigats de mémoire (ballistix sport).
ssd su650 120 gigabits
ssd crucial 250 gigabits
disque dur western digital 2T
disque dure Seagate 2T
Je voudrais savoir comment faire pour démarrer sur grub quand j'allume mon pc.

Un dual boot windows/Xubuntu normal quoi.

3 réponses

Messages postés
29363
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 octobre 2020
6 954
Bonjour,

Ça ressemble à grub qui n'est pas installé au bon endroit sur le disque dur. Est-ce que tu as tenté de réparer tout ça avec boot-repair ?

Bonne chance
J'ai essayé de réparer mais j'ai toujours le même problème ça bloque sur le logo Windows.Avec boot repair ça n'a rien changé.
Salut,

Donne le rapport boot-info généré par boot-repair.
Problème résolu!
J'ai flashé le bios.En d'autre terme j'ai fait une mise à jour du bios et tout fonctionne.
Messages postés
29363
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
26 octobre 2020
6 954
Merci pour ton retour, bonne continuation !