Ubuntu problème de connexion wifi (livebox) [Fermé]

Signaler
-
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
-
Bonjour, j'ai récemment installé Ubuntu 18.04 en dual boot (et débute donc avec), tout c'est bien passé jusqu'à ce que j'essaye de me connecter en wifi sur une box orange... Mon ordinateur la détecte, me demande le mdp mais ne parvient jamais à ce connecter. Pourtant avant cela j'avais réussi a me connecter sur une box SFR ou quand je fais un partage de connexion avec mon téléphone tout fonctionne très bien donc le problème semble venir du fait que ce soit une livebox (j'ai essayé chez une autre personne possédant aussi une livebox mais le problème était le même). Et sous windows j'arrive à me connecter sur cette même box.

J'ai essayé plusieurs manip' trouvées sur différents forums sans succès, quelqu’un aurait il une idée?

Merci d'avance :)

3 réponses

Messages postés
10300
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
21 juillet 2021
633
Bonsoir,

J'ai Ubuntu 18.04 et aucun pb de connection wifi sur Livebox.

Après avoir entrer le mot de passe sous Ubuntu, il faut appuyer pendant 3 secondes sur le bouton d'activation de la LB.
Le WPS n'étant pas actif sous Ubuntu.

As-tu essayé avec un cable en connection directe sur la LB ?
Merci de ta réponse, alors je ne savais pas qu'il fallait appuyer sur le bouton d'activation, mais je viens de le faire et le résultat est le même... Peut être que je le fais pas au bon moment ? Il faut le faire après avoir entré le mot de passe et avoir cliqué sur "se connecter"?
Sinon oui j'ai essayé avec le câble et cela fonctionne normalement ...
Messages postés
10300
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
21 juillet 2021
633
Il faut :
- preparer le mot de passe sur le Pc mais ne pas presser 'entrée'
- appuyer 3 secondes sur le bouton d'activation de la LB
- puis presser "entrée' sur le PC

Après 15 à 30 secondes, la connexion devrait être reconnue.
>
Messages postés
10300
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
21 juillet 2021

Cela ne fonctionne toujours pas... Ça cherche bien pendant environ 30s mais ça fini sur un échec, merci quand même !
Messages postés
10300
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
21 juillet 2021
633
Essaies en te positionnant proche de la box.
Ou un ou des caractères du mot de passe sont invalides, atten tion à ne pas confondre 8 et B ou O et 0.
pas d'espace dans le mot de passe !
>
Messages postés
10300
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
21 juillet 2021

Tout ça a été vérifié aussi, sans plus de succès...
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
4 523
Slt

Tu ne risques pas d'y arriver en appuyant sur le bouton WPS de la box (en supposant que tu aies une Livebox récente, au moins Livebox 2) si il n'est pas supporté par le driver de ta carte wifi, au contraire ça rend impossible la connexion par la saisie de la clé de sécurité Wifi

Fais un copier/coller de la clé de sécurité (en la prenant dans le menu wifi de la box) au lieu de la taper et n'appuie surtout pas sur le bouton de la box

Je vais faire un essai avec ta version Linux et ma Livebox 3



 
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
4 523
L'adresse et/ou les DNS c'est l'étape suivante, quand la connexion Wifi est établie

C'esztr quoi exactement comme modèle de Livebox ?

https://assistance.orange.fr/livebox-modem/toutes-les-livebox-et-modems/installer-et-utiliser/brancher-ou-debrancher-votre-livebox-modem/livebox-identifier-votre-modele_212651-755598

Le filtrage MAC ne serait pas activé par hasard ?

Si tu désactives la sécurité Wifi dans la config de la box, ça se connecte ?
>
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021

Ah d'accord...
C'est une livebox 2, et non le filtrage MAC n'est pas activé
C'est vrai que j'avais pas pensé à essayer sans... Et du coup non ça ne marche toujours pas même sans sécurité
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
4 523
Dans ce cas, vu ce que tu as donné comme réponses aux diverses questions, à part un problème de driver de ta carte wifi, je ne vois pas
>
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021

Ça peut être le cas même si j'arrive à me connecter sur le même WiFi sous windows ?
Merci de ton aide !
Messages postés
20556
Date d'inscription
lundi 26 novembre 2007
Statut
Contributeur
Dernière intervention
23 juillet 2021
4 523
?? Les systèmes sont indépendants et le driver Windows n’est pas celui de Linux