Pc ne boot pas sur clé usb windows 7 [Résolu/Fermé]

Signaler
-
Messages postés
20
Date d'inscription
vendredi 4 mars 2016
Statut
Membre
Dernière intervention
24 février 2021
-
Bonjour à tous,

Je fais appel à vous car je n'arrive pas à faire booter mon pc msi cx61 sur windows 7 que j'ai préalablement installé sur une clé usb (32go). J'ai formaté le disque c (4go) et le disque d (450go) en passant par l'invite de commande et depuis quand je lance le pc avec la clé bootable, il y a écrit "lancer le disque"

Ce que j'ai déjà essayé:

-créér la clé avec rufus (essayer en fat32 et ntfs)
-créer la clé avec le logiciel windows 7 usb dvd
-mettre le bios en legacy
-mettre le boot usb en 1 sur le bios
-mettre la clé sur port 2.0


Voilà si vous avez des conseils à me donner car là je bloque merci beaucoup de votre aide

1 réponse

Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 286
Salut,

Il vient d'où l'ISO ?
Parce que cet ordinateur n'était pas vendu avec Windows 7 ?
Messages postés
20
Date d'inscription
vendredi 4 mars 2016
Statut
Membre
Dernière intervention
24 février 2021

Ça y est :)
Pourtant pour la première installation de windows sur ce pc j'avais changer en legacy et mis la clé sur port usb 2.0, ce sont ces deux paramètres qui faisaient que ça ne fonctionnait pas
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 286 >
Messages postés
20
Date d'inscription
vendredi 4 mars 2016
Statut
Membre
Dernière intervention
24 février 2021

As-tu réussi à installer Windows 7 du coup ?
Messages postés
20
Date d'inscription
vendredi 4 mars 2016
Statut
Membre
Dernière intervention
24 février 2021

Salut, oui finalement j'ai réussi en passant par diskpart grâce à ce tuto :

http://www.octetmalin.net/windows/tutoriels/diskpart-creer-une-cle-usb-bootable.php

Une fois la clé recréee, j'ai mis le bios en mode legacy et le boot usb key en numéro 1 et comme par magie ça a fonctionné!

Je te remercie en tout cas Malekal pour ton aide
Messages postés
180267
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
15 décembre 2020
23 286 >
Messages postés
20
Date d'inscription
vendredi 4 mars 2016
Statut
Membre
Dernière intervention
24 février 2021

ok pour info, tu avais l'invite de commandes avec maj+F10 depuis le programme d'installation
Diskpart dispo.
Pas besoin de booter sur une autre clé.
Messages postés
20
Date d'inscription
vendredi 4 mars 2016
Statut
Membre
Dernière intervention
24 février 2021

Ah d'accord sans formater du coup j'imagine pour laisser windows sur la clé .