Problème de changement de mot de passe [Résolu/Fermé]

Signaler
-
 Iron -
Bonjour,

Je suis actuellement administrateur réseau dans une entreprise depuis 1 mois et j'ai mis en place un changement de mot de passe pour tous les utilisateurs du domaine via AD sur windows server 2003 r2. Pour la plupart des postes cela ne pose aucun problème, les utilisateurs changent eux-mêmes leurs mots de passe avec quelques restrictions faites via l'AD.

Cependant, un poste pose problème, (évidemment).Lorsque l'utilisateur modifie son mot de passe, le poste client me met comme message d'erreur :

Les informations de configuration n'ont pas pu être lues sur le contrôleur de domaine car l'ordinateur n'est pas disponible ou l'accès a été refusé.

J'ai essayé de désactiver les pares-feux sans succès, de plus je n'ai pas d'antivirus sur les deux machines (le poste client et le serveur).
J'ai accès au serveur via le poste client et l'accès au serveur se fait avec le nouveau mot de passe que nous avons renseigné via le serveur en tant qu'admin. Mais la connexion à la session utilisateur se fait avec l'ancien mot de passe de l'utilisateur.
(Pour résumé , l'utilisateur possède deux mots de passe différents sur un seul compte : - 1 pour la session et 1 pour l'accès au serveur )

Je ne comprends pas pourquoi.

En espérant avoir été clair, si quelqu'un a une idée qu'il n'hésite pas à m'en faire part,
Merci pour votre aide.
Bonne journée.

2 réponses

Messages postés
38570
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
12 juillet 2020
7 875
Bonjour
Puisque vous dites dans une alerte avoir résolu le problème par vous-même, il serait gentil de votre part de nous donner la solution.
Cette dernière pouvant, qui sait, servir à d'autres internautes confrontés à ce type de problème.
Merci d'avance pour eux.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60406 internautes nous ont dit merci ce mois-ci

Bonjour,

C'est vrai baladur13 tu as raison, donc voilà ce qui s'était produit :

- Mon DHCP avait sa plage d'adresse complètement utilisé donc plus aucune adresse pouvait être attribué.
Cependant, les adresses de mes clients leur permettaient d'avoir accès à internet via une adresse donnée par le routeur de l'entreprise.

==> En gros ma plage d'adresse du serveur (XXX.XXX.XXX.50/110) était complète et mes clients avaient XXX.XXX.XXX.212 ou plus.
Le routeur leur attribuant une IP dans le réseau de l'entreprise, leur donnant ainsi accès à ce dernier. C'est pourquoi ces postes pouvaient agir comme ils voulaient sur le réseau.
Cependant le routeur n'attribuait pas de serveur DNS automatiquement donc l'adresse présente du serveur DNS sur le poste client était 8.8.8.8 (je ne me suis pas renseigné dessus peut-être que c'était normal, ça doit être par défaut).

J'ai alors attribué manuellement une adresse IP au poste (XXX.XXX.XXX.215) et renseigné les champs serveur DNS et WinS (Je ne connais pas son utilité).
Ensuite, j'ai pu remplacer le mot de passe des clients et ne plus avoir le message d'erreur :
Les informations de configuration n'ont pas pu être lues sur le contrôleur de domaine car l'ordinateur n'est pas disponible ou l'accès a été refusé.

Pour pas que le problème se reproduise, j'ai agrandis ma plage d'adresse DHCP.

Merci,
Bonne journée à vous