Probleme wifi et Drivers. Besoin d AIDE URGENT

[Fermé]
Signaler
Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018
-
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
-
Bonjour a tous,
depuis la derniere mise a jour de windows 10, j ai un probleme avec mon wifi. ma carte réseau n est plus reconnu je dois utiliser une clé wifi en usb ( y a l icone de comme une petit ordinateur avec un cable et une crois rouge ). et aussi quand je vérouille mon pc et il ce met en veille, quand je viens le rallumer, il s allume mais l ecran reste noir j appuie sur toute les touches je bouge la souris rien n y fait; je dois l éteindre du boutton d allumage puis le rallumer pour que ça revienne a la normal.
j ai un asus acheter il ya environ 2 ans.
merci d avance

2 réponses

Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 082
Salut,

Quel modèle l'ordinateur ?
Tu peux donner l'identifiant de la carte Wifi.
Voir ce lien : https://www.malekal.com/rechercher-pilote-peripherique-inconnu-identifiant/ ?

Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018

le périphérique est innexistant, quand on part dans le gestionnaire de periphérique il n y est pas
et comment trouver l identifiant de la carte wifi ?
Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018

asus x541uj
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 082
Les pilotes sont là : https://dlcdnwebsites.asus.com/maintain/web/500.html

Vérifie que le Wifi n'est pas désactivé, genre avec une touch FN + F2 (regarde les dessins sur le clavier)
ou s'il y a un bouton Wifi sur le côté de l'ordinateur.
Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018

j ai vérifié tout ça, installer les drivers ...etc mais rien n y fait.
J avais ce probleme y a quelque temps mais apres l avant derniere mise a jour de windows il a disparru, mais apres la derniere celle d il y a quelque jour, le probleme est reaparru
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 082 >
Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018

essaye d'aller dans les paramètres Windows 10 > Mise à jour et sécurité
à gauche résoudre les problèmes
et tu prends carte réseau dans la liste pour lancer l'utilitaire de résolution.

A tenter aussi dans une invite de commandes admin :
reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /va /f
netcfg -v -u dni_dne
Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018

pour la premiere j ai deja essayer mais rien n y fais.
pour le truc avec cmd, ça m affiche ça :

" C:\WINDOWS\system32>reg delete HKCR\CLSID\{988248f3-a1ad-49bf-9170-676cbbc36ba3} /va /f
Erreur : Erreur : le système n’a pas trouvé la clé ou la valeur de Registre spécifiée.

C:\WINDOWS\system32>netcfg -v -u dni_dne
Tentative de désinstallation de dni_dne ...

... dni_dne n'est pas installé.

... Terminé." et oui j ai bien lancé cmd en admin
Messages postés
180261
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
26 mars 2021
24 082 >
Messages postés
5
Date d'inscription
lundi 18 juin 2018
Statut
Membre
Dernière intervention
18 juin 2018

Pas plus d'idées que cela que :
- soit tenter de réparer Windows 10 : https://www.malekal.com/reparer-windows10-sans-perte-donnees/
- rétrograder Windows 10.