Maj + Q ?

Fermé
BarneyGold Messages postés 3 Date d'inscription dimanche 17 juin 2018 Statut Membre Dernière intervention 18 décembre 2018 - 17 juin 2018 à 23:40
Cesel45 Messages postés 13092 Date d'inscription mardi 24 avril 2007 Statut Contributeur Dernière intervention 12 décembre 2020 - 19 juin 2018 à 21:28
Bonjour et désolé si j'ai posté au mauvais endroit,
Je viens de m'apercevoir que lorsque je faisais Maj + Q ça correspondait à un raccourci windows, puisque j'entend un son d'erreur (comme quand vous voulez faire quelque chose que l'ordi ne vous laisse pas faire genre droits d'admin etc), mais je ne sais absolument pas à quoi ça correspond. J'ai vérifié et mes touches rémanentes sont bien désactivées, et mon logiciel clavier (Roccat Swarm) n'est probablement pas en cause car même éteint Maj + Q me donne toujours un son d'erreur.
Mon clavier est un Roccat Suora FX si jamais.
Je précise que ça me le fait aussi avec Maj + Z.
Du coup si quelqu'un sait peut être à quoi ça correspond ou du moins où trouver d'autres menus de raccourcis windows...
A voir également:

2 réponses

Cesel45 Messages postés 13092 Date d'inscription mardi 24 avril 2007 Statut Contributeur Dernière intervention 12 décembre 2020 2 817
18 juin 2018 à 10:04
Bonjour

Voilà déjà pour t'occuper = https://www.commentcamarche.net/informatique/windows/1513-les-raccourcis-clavier-indispensables-de-windows-word-et-excel/

Pour ma part je n'ai aucun son quand je fais tes raccourcis clavier.
0
BarneyGold Messages postés 3 Date d'inscription dimanche 17 juin 2018 Statut Membre Dernière intervention 18 décembre 2018
19 juin 2018 à 21:00
J'ai réussi à résoudre mon problème tout seul, mais merci !
Après avoir désactivé un par un les programmes dans le gestionnaire des tâches je me suis rendu compte que le problème était causé par un processus hôte pour tâches windows, j'ai donc téléchargé ProcessExplorer pour savoir ce qui se cachait derrière et il se trouve que c'était SystemSoundService. Puis j'ai ouvert une invite de commande en admin et j'ai marqué " schtasks /Change /TN "Microsoft\Windows\Multimedia\SystemSoundsService" /Disable " pour le désactiver des démarrages programmés. Depuis plus aucun soucis :)
0
Cesel45 Messages postés 13092 Date d'inscription mardi 24 avril 2007 Statut Contributeur Dernière intervention 12 décembre 2020 2 817
19 juin 2018 à 21:28
Bonne continuation.
0