Extinction de l'écran qui éteint aussi HDD externe

Résolu/Fermé
Mars - Modifié le 30 avril 2018 à 05:23
jeanbern
Messages postés
13304
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
21 mai 2022
- 30 avril 2018 à 06:05
Hello les gars,

Suite à une ré-install de Windows 10 j'ai un soucis que je n'arrive pas à régler.
Chaque fois que j'éteins mon écran 1 (Acer Predator Z35 en DVI, j'en ai 2, l'autre est une TV en HDMI) il y a un son de déconnexion de périphérique et cela arrête mon boitier externe contenant mes HDD.
J'ai tester plusieurs USB et c'est pareil partout.
Ce boitier est bien relié à la tour, pas à l'écran. Je n'ai jamais constaté ce phénomène avant avec la même config.

J'ai tenté d’empêcher Windows de gérer de lui même l'alimentation des ports USB (l'économie d'énergie) mais rien ne change.
Je ne comprend déjà pas pourquoi à l'extinction et l'allumage de l'écran 1 il y a le son d'une clé USB qu'on retire ou qu'on insère (c'est bien l'écran, je l'ai tester seul).

En principe le boitier externe s'éteint tout seul après quelques instants lorsque j'arrête le PC mais l'écran n'a jamais interféré avec.

Si quelqu'un aurait une idée, un truc que je pourrai tenter...
Merci !

5 réponses

C'est bon j'ai trouvé tout seul !

Il y a dans les menus du moniteur une option "Power off USB charge [ON/OFF]" pour recharger un smartphone par exemple en USB sur les ports de l'écran quand il est éteint.
Elle était désactivée.
J'étais passé devant sans m'attarder dessus parce que je pensai que cela concernait uniquement les ports USB derrière l'écran que je n'utilise pas.

Il se trouve donc qu'avec le Display Port l'écran passe outre Windows concernant l'alimentation hardware de la tour.
Étonnant mais c'est pourtant le cas...

Grand merci jeanbern pour ce petit coup de pouce très matinale en tout cas !
J'espère que ça permettra à d'autre d'apprendre quelque chose.
1
jeanbern
Messages postés
13304
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
21 mai 2022
5 030
30 avril 2018 à 05:13
Salut,

sur quel modèle d'écran ?
0
Acer Predator Z35.
0
jeanbern
Messages postés
13304
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
21 mai 2022
5 030
Modifié le 30 avril 2018 à 05:21
Normalement il est en Plug and Play !!? pas de disque d'installation j'imagine !?

Ok j'avais pigé l'inverse !


0
Il est en Display Port, et oui, plug & play.
A part ça il répond tout à fait normalement.
0
Display Port pas DVI, pardon.
0
jeanbern
Messages postés
13304
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
21 mai 2022
5 030
Modifié le 30 avril 2018 à 05:30
Difficile ce matin pour moi .

Bizarre ce phénomène . Ton disque externe est un SSD, SATA ?
Si tu fais "propriétés" sur ton disque ,qu'est ce que cela t'indique en déployant tout ?

As tu d'autres disques externes branchés également ? et en 2.0 ou 3.0


0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
jeanbern
Messages postés
13304
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
21 mai 2022
5 030
30 avril 2018 à 06:05
Content pour toi !
je pensais effectivement qu'il devait y avoir une manipe dans "menus" de ton écran
Mais avant d'aborder le sujet j'ai attendu d'avoir plusieurs éléments .
Mais tu as cherché et trouvé .
Bravo à toi

Bonne journée
A Plus
JB
0