Oneplus 5t bloquer sur le logo

Résolu/Fermé
Josoa91
Messages postés
96
Date d'inscription
dimanche 9 avril 2017
Statut
Membre
Dernière intervention
12 octobre 2020
- Modifié le 3 avril 2018 à 17:06
ReATo
Messages postés
545
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
8 juin 2020
- 3 avril 2018 à 17:51
bonjours à tous,
je crois que j'ai fait une grosse erreur mais est ce que vous pouvez m'aider s'il vous plait ;
donc a la base je voulais installer un rom mais ça a mal tourné, tout d'abord en étant sur twrp j'ai fait un backup en sélectionnant toutes les cases ensuite j'ai formater le data puis dans advenced wipe j'ai cocher toutes le cases sauf la dernier et j'ai valider et refait un wipe mais c'est là que le problème commence , je voulait installer le fichier zip mais il reste introuvable du coup j'ai redémarrer mon tel mais il bloque sur le logo mais ayant un bootloader unlock j'avait cru que le problème venait de la alors je l'ai lock mais ça na pas fonctionner en plus après avoir fait ça il me marque "your divices has loaded a different operating system" et je ne peux plus faire un reboot recrovery ,et depuis ses manipulation il reste blocké sur le logo.
aidez moi s'il vous plait

PS: voici le lien du tuto :https://www.youtube.com/watch?v=oTIq4gdFyJo

1 réponse

ReATo
Messages postés
545
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
8 juin 2020
367
3 avril 2018 à 16:19
Bonjour,

Je vous conseille cette vidéo : (https://www.youtube.com/watch?v=eAg3aTsmIms car votre téléphone semble être hardbrick. Il y a peu de chances que votre problème soit résolu sans aide physique extérieure mais vous pouvez toujours essayer. Il y a beaucoup de personnes dans votre cas donc beaucoup de vidéos youtube.

J'espère que vous allez vous en sortir !
Bonne chance
Cordialement
1
Josoa91
Messages postés
96
Date d'inscription
dimanche 9 avril 2017
Statut
Membre
Dernière intervention
12 octobre 2020
5
3 avril 2018 à 17:05
je te remercie beaucoup mais j'ai l'ai résolu tout seul ,en fait j'ai l'ai unclock de nouveau et là j'ai pu faire le recrovery et ensuite j'ai juste transmit un le rom qui été déjà sir mon pc et maintenant ça fonctionne .
encore merci de m'avoir répondu si vite
0
ReATo
Messages postés
545
Date d'inscription
jeudi 7 janvier 2016
Statut
Membre
Dernière intervention
8 juin 2020
367
3 avril 2018 à 17:51
Content pour toi ;)
Avec plaisir !
0