OEM Application Profile

[Résolu/Fermé]
Signaler
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
-
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
-
Bonjour,

Voulant annuler un logiciel à l'aide de Revo Uninstaller, j'ai surligné le voisin OEM Application Profile. Et ce dernier a été désinstallé !

Etant peu calée je me demande si cela ne peux nuire au fonctionnement de mon PC ? Etant donné que je ne sais pas à quoi sert ce logiciel qui se trouvait aussi dans "PROGRAMMES & FONCTIONNALITES".

Je remercie la personne qui pourra me renseigner sur OEM .... et m'indiquer comment faire pour le réinstaller si nécessaire.

Bonne soirée
Bien cordialement.



A voir également:

12 réponses

Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
Bonjour;

Après avoir parcouru le Web, cette application serait téléchargée avec l'ensemble des pilotes de la carte graphique AMD Radeon (Source)...., si ta machine fonctionne encore et toujours très bien après avoir supprimé cette application, tu peux laisser "courir" sinon faire une restauration système en y mettant une date d'avant suppression mais à mon avis ce n'est pas nécessaire
A+ pour tes commentaires à venir, mais si aucun >> Résolu !

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
27
Bonjour Jmarion3,

Merci de ta réponse.

Je ne sais pas si cela a un rapport avec cette désinstallation, mais je trouve que mon PC est devenu plus lent
quand je l'allume, AVAST est long à venir, quand je clique sur G.Chrome idem, puis sur ma boîte mail : tout se fait plus lentement ?

Y a-t-il un lien qui me permettrait de le télécharger ? Car tu me parles de restauration, mais je ne saurais comment faire !

Merci d'avance de l'aide que tu pourras m'apporter.

Bien cordialement
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
Bonjour mimolette31;

La lenteur ou autres de la machine n'a certainement rien à voir avec la suppression de ce programme (sous réserve ??) mais pour en être certaine, je te suggère de faire une restauration système ...
Merci de communiquer la version de Windows >> 7-8 ou 10 ?
A+
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
27
Merci

J'ai Windows 10

Est-ce suffisant comme renseignement ?
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
Bonjour ;

Pour faire une restauration système sous Windows 10, il faut suivre les étapes suivantes
1-Paramètres

2-Mise à jour -Windows Update - Récupération sauvegarde
3-Cliquer sur Récupération à gauche

4-Redémarrer Maintenant
5-Dépannage
6-Options Avancées
7-Restauration système >> La machine va redémarrer ... Attendre
8-Rentrer son mot de passe
9-Dans la fenêtre qui va s'ouvrir >> Cliquer sur suivant
10-Cocher le petit pavé à gauche afin d'avoir tous les points de restauration disponible
11-Fixer une date où tu n'avais pas encore désinstallé l'application en question et laisser faire la machine afin que le système soit restauré à la date choisie

A+ si problèmes


Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
27
Veuillez m'excuser de répondre si tard à vos conseils : j'ai réussi à les suivre, et à redémarrer la machine.
a la suite de quoi AVAST m'a demande de faire un scan et là plusieurs problèmes. Il m'a fallu mettre à jour 2 logiciels obsolètes et redémarrer ... Mais d'autres choses n'allaitent pas je vous mets les captures d'écran :
https://www.cjoint.com/c/HDcn3tAHmxD
https://www.cjoint.com/c/HDcn3YMZSVD
https://www.cjoint.com/c/HDcn4rCDZWD
https://www.cjoint.com/c/HDcn5jfT7hD

je ne sais ps ce qu'il faut faire de tout cela ?

Après le redémarrage, en cliquant gauche sur l'icône G. Chrome rien en fonctionnait, en cliquant droit une fenêtre s'ouvrait et là apparaissait le fameux OEM Aplication Profilr (qui n'a pas réapparu dans les "Programmes et Fonctionnalités). Ci-joint la capture d'écran : https://www.cjoint.com/c/HDcoc1XLZqD

J'avoue ne pas savoir quoi faire avec tous ces problèmes ?

Merci si vous pouvez m'aider à résoudre tout ou partie.
Bien cordialement
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
Bonjour;

Pas grave du tout pour le retard >> Nous avons tous le temps ....
Comme écrit plus haut, je ne pense pas du tout que le programme supprimé soit la cause du ralentissement de la machine car elle est probablement infectée ou autres ???
Bizarre que le logiciel supprimé ne ce soit pas réinstallé si la restauration système s'est correctement déroulée ??

Perso je n'ai pas les capacités requises pour faire une analyse complète de cette machine mais je te suggère de faire examiner celle-ci par un contributeur de sécurité que je vais alerter en MP afin qu'il s'occupe du problème. Je te demanderais d'être peut-être un peu patiente car c'est vacance aujourd'hui mais surtout je te demanderais de bien rester et suivre les conseils à venir jusqu'à la fin!

Si ok pour cela , je ferai le nécessaire dans la foulée
A+

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
27
Merci beaucoup de tout

Si j'ai bien compris, tu transmets le problème et je pense que dans ce cas je recevrais un mail pour consulter la réponse.

Encore merci.
Bonne fin de WE et bonne semaine
Cordialement.
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
1 petit up pour faire remonter le sujet de mimolette31
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
27
Bonjour,

Un petit hic s'est ajouté : lors de la restauration le PC s'est remis à l'heure d'hiver.

Dans le panneau de restauration à "date et heure", j'ai une fenêtre qui me dit que je n'y ai pas accès, comment faire ?

Merci d'avance.
Bonne journée
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
Bonjour mimolette31;

1-Malekal_morte (Modérateur Contributeur sécurité) a répondu à mon message hier soir et m'a confirmé aux vues de tes images écrans, que ta machine n'avait apparemment pas de virus ! >> Peut-être va-t-il te le confirmer ?
2-Question > Le programme que tu avais désinstallé par erreur aurait dû revenir après restauration >> Est-il bien là ?
3-Pour régler l'heure >> Faire 1 clic droit en bas à droite sur l'heure >> En haut >> Ajuster Date/Heure
4-Dans la fenêtre qui s'ouvre, désactiver régler l'heure automatiquement >> Ensuite tu auras accès à Modifier >> Tu règles l'heure et pour terminer tu remets Activé .....(plus haut)

A+
Messages postés
433
Date d'inscription
jeudi 23 juin 2011
Statut
Membre
Dernière intervention
21 septembre 2021
27
bonjour jmarion3,

Merci de ta réponse.

Pour l'heure : c'est fait, c'est OK.

J'ai vérifié sur Revo Unistaller c'est aussi OK pour OEM Application Profile : il est réintégré.
Dans le Panneau de Configuration "Programmes & Fonctionnalités", ainsi que sur le nettoyeur CCleaner "Outils", il n'y figure pas ....?

J'ai fait un scan Malwaresbytes : il y avait des quarantaines. J'ai tout supprimé. J'ai peut être eu tort ?

Mais mon PC reste très lent depuis qq jours, c'est pour cela que je me suis inquiétée de cette suppression intempestive que j'avais effectuée. Mais tu me dis que cela ne "joue" pas.

A plus tard.
Merci.
Messages postés
27573
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
26 octobre 2021
4 690
Bonjour mimolette31;

Merci pour le retour ...

1-Ok pour le réglage de l'heure
2-Avast en version gratuite trouve toujours des soucis pour te faire acheter sa version payante, qui elle n'en trouve plus ??
3-Si tu penses que ta machine tourne au ralenti depuis quelques temps, pourquoi ne pas poster un nouveau sujet dans la rubrique Virus/Sécurité afin qu'un contributeur sécurité y "jette un œil" au cas ou ??
a+