Copie de cellules d(une feuille a l'autre

Résolu/Fermé
Signaler
Messages postés
4
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
25 mars 2018
-
Messages postés
4
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
25 mars 2018
-
Bonjour,
j'ai un tableau avec des numéros de 1 a 20 dans la colonne A de la feuille 1
J'ai le même tableau en feuille 2 numéroté de 1 a 20 en colonne A mais avec de numéros manquants.En colonne B en face des numéros existants se trouvent des valeurs que j'ai identifié par des lettres.
Je voudrais copier ses lettres en feuille A en colonne B et en face des numéros correspondants.
J'ai bien essayé avec la fonction "recherchev" mais ça ne fonctionne pas quand je tire la formule jusqu'au n°20.
Je vous sollicite pour avoir un peu d'aide
Cordialement

.

1 réponse

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 563
Bonjour,

Essaies ainsi
=SIERREUR(RECHERCHEV(A1;Feuil2!$A$1:$B$20;2;0);"")
Messages postés
4
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
25 mars 2018

Bonjour,
Merci c'est nickel, ça fonctionne parfaitement.
Quel est la fonction exacte de "sierreur"?
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 563
Bonjour,

Quel est la fonction exacte de "sierreur"?
Dans excel avec F1 ou sur le site Microsoft tu as toutes les explications sur toutes les fonctions
https://support.microsoft.com/fr-fr/office/sierreur-sierreur-fonction-c526fd07-caeb-47b8-8bb6-63f3e417f611?ui=fr-fr&rs=fr-fr&ad=fr
Renvoie une valeur que vous spécifiez si une formule génère une erreur ; sinon, elle renvoie le résultat de la formule. La fonction SIERREUR permet d’intercepter et de gérer des erreurs présentes dans une formule.
Syntaxe

SIERREUR(valeur;valeur_si_erreur)


Dans ton cas son utilisation tient compte des résultats manquants que tu avais mentionnés.
Messages postés
4
Date d'inscription
mercredi 21 mars 2018
Statut
Membre
Dernière intervention
25 mars 2018

Bonsoir,
Merci pour tout