Problème CPU ordinateur portable Acer Swift 3 [Fermé]

Signaler
-
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
-
Bonjour,

Mon ordinateur portable Acer Swift 3 acheté neuf reconnaît et se connecte au réseau Wi-Fi chez moi, il affiche 5 barres, mais il perd très souvent la connexion internet.
J'ai acheté un amplificateur Wi-Fi D-Link ; tous les appareils de la maison le reconnaissent, s'y connectent et ont une bonne connexion avec. Mon ordinateur le reconnaît, s'y connecte, mais les problèmes de perte de connexion subsistent. Quand je perds la connexion, je dois me déconnecter et me reconnecter au réseau Wi-Fi.
J'en déduis que c'est peut-être un problème du CPU de l'ordinateur.

Avez-vous des conseils pour résoudre ce problème de perte régulière de connexion alors que le réseau Wi-Fi de la maison et l'amplificateur affichent 5 barres ?

Merci

1 réponse

Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
183
Salut tu as essayé de désinstaller ton pilote réseau dans le gestionnaire de périphériques?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 87419 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
mardi 27 février 2018
Statut
Membre
Dernière intervention
1 mars 2018

J'ai fait une mise à jour Windows avant-hier soir, maintenant quand je me connecte à la box ça marche bien. Mais quand je me connecte à l'amplificateur Wi-Fi D-Link, je perds souvent la connexion. Il faudrait désinstaller le pilote réseau ?
Messages postés
9253
Date d'inscription
dimanche 16 décembre 2007
Statut
Membre
Dernière intervention
5 février 2020
183
essayes.si c'est pas mieux peut etre ton ampli fonctionne mal