éditeur de brosse [Résolu/Fermé]

Signaler
-
Messages postés
15
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
6 novembre 2020
-
amis graphistes bonjour ,

depuis quelques temps mon éditeur de brosses ne fonctionne plus dans gimp . pas moyen de régler le rayon , le plus utilisé . j'ai désinstaller gimp plusieurs fois mais rien n'y fait . quelqu'un a t'il rencontré ce problème . une idée du problème ?
merci .

3 réponses

Messages postés
18719
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
5 196
Bonjour,

Il est assez compliqué de complètement désinstaller GIMP: il faut retirer des dossiers et fichiers à la main donc les préférences restent souvent ainsi que les problèmes de réglages...

As-tu essayé de passe'r par Edition --> Préférences et de suivre cette façon de' faire ?



Luke.

bonjour ,
je ne connais pas ( ne connaissais pas ) cette manip ) je vais la tenter bien entendu .
merci , à bientôt .

bien je viens d'appliquer votre méthode avec réussite ...en partie seulement . je pense qu'il y a eu une mise à jour car je ne retrouve pas ma fenêtre brosse tel que je la connaissais ( il y a un bon moment que je n'avais pas utilisé gimp ) néanmoins je peux étirer les actions rayon , dureté , angle mais je reste avec un tout petit cercle au bout du pointeur , pas possible de travailler ainsi . qu'en pensez vous ...on est sur la bonne voie !

je suis pourtant membre mais je ne vois pas le moyen pour joindre une copie d'écran.
Messages postés
1189
Date d'inscription
vendredi 14 octobre 2011
Statut
Membre
Dernière intervention
19 janvier 2021
128
Salut,
Pour intégrer une photo ou capture

Cliquez sur la vignette
Salutations
Viagers

Messages postés
18719
Date d'inscription
mercredi 14 novembre 2007
Statut
Contributeur
Dernière intervention
14 janvier 2021
5 196
Bonsoir,

Tu peux aussi essayer d'intervenir de cette façon aussi:



Luke.
Messages postés
15
Date d'inscription
mardi 22 mars 2016
Statut
Membre
Dernière intervention
6 novembre 2020

ok luke j'ai essayé tout ça sans succès puis j'ai mis les mains dans le cambouis . après une désinstallation forcée j'ai fait un tour dans le registre ou j'ai trouvé 3 lignes gimp 2 que j'ai supprimées . la nouvelle réinstallation m'a permis de récupérer toutes les options des outils et ça fonctionne.
merci pour tout , je ne connaissais pas cette fonction mes préférences . ça aurait sans doute aussi fonctionné en applicant votre 2eme capture d'écran .
cordialement ,merci encore .