PC DELL OPTIPLEX 780 plus d'accès à Internet

[Fermé]
Signaler
Messages postés
1
Date d'inscription
mercredi 3 janvier 2018
Statut
Membre
Dernière intervention
3 janvier 2018
-
Messages postés
82246
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 août 2021
-
Bonjour,

Mon PC qui fonctionnait bien jusque là, donne un code d'erreur "réseau non identifié, pas d'accès internet", le routeur est relié par câble Ethernet au PC, au branchement du câble les leds clignotent bien.

La carte réseau est une Intel 28567LM 3Giga, en info dans propriétés j'ai : ce périph fonctionne correctement mais dans événement et information :
"le périph PCI \VEN_8086&DEV_10DE&SUBSYS_02761028&REV_02\3&172e68dd&0&C8 nécessite que l'installation soit poursuivie".

Dans le gestionnaire de périphériques je trouve une alarme "port série PCI" code 28 : pilote non installé.
Après avoir recherché sur le net, j'ai téléchargé et installé le chipset du fabricant DELL, mais lorsque j'essaie d'installer le pilote (sous C:\dell\drivers\R253211), il n'y a pas de pilote de trouvé.

Je suis preneur d'info me permettant de remettre le PC en route.
Merci d'avoir consacré quelques minutes à me lire.
Cordialement.
Fredo

3 réponses

Bonjour Kaneagle,

Voici les N° trouvés :
PCI\VEN_8086&DEV_2E17&SUBSYS_04201028&REV_03
PCI\VEN_8086&DEV_2E17&SUBSYS_04201028
PCI\VEN_8086&DEV_2E17&CC_070002
PCI\VEN_8086&DEV_2E17&CC_0700

Dans événements pour PCI j'avais le message suivant :
Le périphérique PCI\VEN_8086&DEV_2E17&SUBSYS_04201028&REV_03\3&172e68dd&0&1B nécessite que l'installation soit poursuivie.

Windows 10 est en 64bits

(Pour le N° d'identification du matériel PCI, je n'étais pas parvenu à trouver quel était le fabriquant)

Merci de l'attention portée à ma demande d'aide.

Cordialement.
Fredo
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
82246
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 août 2021
13 296
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> AMT
et met-le dans tes documents.

Fais clic droit sur --> INTEL_AMT....exe
Sélectionne --> 7Zip
Choisis --> extraire vers "INTEL_AMT....\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> INTEL_AMT....
Dossier --> SOLinf
Sélectionne le fichier --> mesrle.inf
Redémarre.

------------------------------------------------------------------------------------

Pour le problème de réseau:
Touche Windows + X
Sélectionne --> Windows PowerShell (admin)
ou
Invite de commandes (admin) et valide.

Tape ces 8 commandes et enter à chaque:
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre le pc.

-------------------------------------------
Si le problème persiste:
Ferme le pc
Débranche le modem (box) et routeur de la prise murale
Attend quelques minutes
Rebranche le modem et routeur sur la prise murale
Attend que les led soient tous allumés
Démarre le pc.



1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
82246
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
31 août 2021
13 296
Bonjour,

Va dans le gestionnaire des périphériques
Donne le no. d'identification de matériel du port série PCI
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 7, 8 ou 10 est en --> 32 ou 64 bits ?