Ventilateur carte graphique ne fonctionne plus [Fermé]

Signaler
-
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
-
Bonjour,

Aujourd'hui j'ai nettoyer mon ordinateur et après l'avoir nettoyer ma carte graphique a eu un problème.En gros j'allume mon pc déjà l'écran ne s'affiche pas et puis les ventilateurs de ma carte graphique tourne pendant 10 seconde et puis ils se stops je ne sais pas si c'est a cause du nettoyage j'ai peut être débrancher quelque chose qu'il ne fallait pas.
Ma carte graphique est une GTX 1060 De MSI

Merci a celui ou celle qui trouvera une solution


1 réponse

Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 741
Salut,

Quel modèle de 1060 de chez MSI ?

Tu es sur qu'elle n'est pas semi-passif et donc, que les ventilos ne s'enclenchent pas que lorsqu'elle chauffe ? ;-))
Salut je ne sais pas si elle est en semi-passif mais l'écran ne s'affiche pas c'est la carte graphique ou un autre problème
carte graphique : carte graphique MSI carte_graphique MSI GeForce® GeForce® GTX 1060 GAMING X 6G
Messages postés
28789
Date d'inscription
vendredi 5 février 2010
Statut
Modérateur
Dernière intervention
2 mars 2021
8 741 > TomTom1307
Commence par vérifier que les câbles d'alimentation de la carte soient bien remis dedans, vérifie aussi que la carte ne soit pas mal remise ou enfoncée dans son slot.

Tu as démonté quoi précisément lors du nettoyage ou touché quoi ?