Acces par wifi impossible à nombreux sites ... dur dur dur [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
20 décembre 2017
-
Messages postés
13
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
20 décembre 2017
-
Bonjour,

J’ai le problème incroyable suivant avec mon ordinateur :

Je peux accéder à google.com (pour les recherches, les images, les carte,…), Facebook, yahoo (sans pouvoir télécharger les fichiers joints).

Mais à priori aucun autres sites que j’ai testés : ni Amazon, ni Leboncoin, ni Priceminister, ni même commentcamarche, … etc …. ne fonctionnent.

Ce problème a survenu :
- suite à un problème de réseau (je suis chez Sosh avec une Livebox avec la fibre)
- et après une mise à jour de mon navigateur internet (Firefox – dernière version).
- et après avoir testé divers réglages de mon PC (je ne savais pas que c’était Sosh qui avait des problèmes sur le réseau alors j’ai touché à certains les réglages de mon PC, mais à priori sans impact ?…)

Mon problème de connexions sur quasi tous les sites internet (à l’exception de google, facebook, et peut être quelques autres ?) s’applique aussi bien si je passe par « internet explorer » que par Firefox.

Il s’affiche le message :
« Hum, nous ne parvenons pas à trouver ce site.
Impossible de se connecter au serveur à l’adresse www.amazon.fr.
Si l’adresse est correcte, voici trois autres choses que vous pouvez essayer de faire :
Réessayer ultérieurement.
Vérifier votre connexion au réseau.
Si vous êtes connecté au travers d’un pare-feu, vérifier que Firefox a la permission d’accéder au Web. »

NB : Je suis sur Windows 7.

Le plus étrange c’est que mes limitations de connexion à internet (pas Amazon, etc.) ne surviennent pas si je passe par une connexion USB avec mon téléphone portable utilisé en partage de connexion.

J’ai déjà nettoyé les registres par cccleaner et adwCleaner et ZHPcleaner.
Mon antivirus ne détecte rien d’anormal.
J’ai la dernière version de Firefox : 57.0.2 (et le logiciel ne détecte rien d’anormal)
La fonction diagnostic de problème de réseau de Windows ne détecte rien d’anormal
Je ne vois pas de problème avec mon pare-feu (j’ai les paramètres par défaut et en connexion partagé il ne pose pas de problème….


Quelqu’un de génial a-t-il une idée sur ce que je dois faire ????

Merci beaucoup !

Cdt

1 réponse

Messages postés
27960
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
19 mai 2021
3 724
Salut,

Change de serveur DNS dans tes paramètres réseau

Met 8.8.8.8 et 8.8.4.4

(Les DNS de Google)
Messages postés
13
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
20 décembre 2017

Je viens de changer la connexion de l'IP en "automatique" et là ça remarche ... c'était super dur pour moi ... donc c'est résolu ... ouf ouf ouf ...
Messages postés
27960
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
19 mai 2021
3 724
Pourquoi elle n'était pas ou plus en automatique ?

Tu avais changé le paramètre ?

C'était une bonne colle.

Merci d'avoir partagé ta solution, au cas ou ça en aide d'autres...
Messages postés
13
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
20 décembre 2017

Je sais plus trop j'avais touché à pas mal de truc dont les DNS plus haut mais au final c'est le changement d'IP qui a débloqué le problème (à ce moment là j'étais connecté mais n'avais plus aucun site accessible ....)
Il me reste a retrouver un .exe de mon logiciel "Free Video converter V3.0" que AdwCleaner m'a effacé (grrr)... ce qui n'est pas facile du tout et fait l'objet de mon autre question ..........
Merci
Messages postés
27960
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
19 mai 2021
3 724
Messages postés
13
Date d'inscription
samedi 16 décembre 2017
Statut
Membre
Dernière intervention
20 décembre 2017

Merci