Déconnexion wifi et windows 10 maj(sfr et carte réseau atheros) [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
vendredi 27 octobre 2017
Statut
Membre
Dernière intervention
4 février 2018
-
Messages postés
8
Date d'inscription
vendredi 27 octobre 2017
Statut
Membre
Dernière intervention
4 février 2018
-
Bonjour,


Depuis la maj 1709 j'ai des problèmes de connexion wifi intempestif.Internet fonctionne quand je re/démarre et pour un certain temps, mais au bout de quelques minutes/ heures, ou si l'ordi se met en veille, le problème de déconnexion se manifeste(alors que pourtant il m'est indiqué que le réseau fonctionne, je suis connecté etc) et 'adresse introuvable, "(pas de code erreur spécifique, juste comme si j'étais pas connecté/adresse introuvable..)

J'ai constaté que ma carte wifi est qualcomm atherosQCA61X4A et que bcp de gens ont des problèmes de déconnexion avec les athéros wifi ( mais spécialement avec ce modèle sur acer -_-')avec les maj win 10 ? ....

Mais lorsque je tente de la mettre à jour(via propriété de la carte, pilote), il m'est dit qu'elle l'est déjà, la version du site constructeur(Acer) a été identifiée comme "antérieure" à celle que j'ai sur mon ordi lorsque j'ai tenté de l'installer; dois je tenter de mettre des pilotes plus anciens plutot ?

Je trouve juste pas les pilotes sur le site de qualcom si il y en a seulement, en fouillant sur le net Je ne sais pas ou trouver des versions sures de pilotes pour cette carte wifi, s'il y en a.

Mon réseau est sfr, et Mes autres appareils (qui ne sont pas sur win 10)connectés n'ont pas de soucis wifi sur ce réseau,.je n'ai pas d'accès réseau ipv6 indiquésur les propriétés de mon réesau wifi(je sais pas si ça joue)

Est ce qu'il y a des choses à tenter, sinon pensez vous que rétrograder sur la version de windows antérieure tant que je peux encore( j'ai jusqu'à mercredi lol)peut résoudre cela?

1 réponse

Messages postés
47
Date d'inscription
dimanche 3 décembre 2017
Statut
Membre
Dernière intervention
17 décembre 2017
4
Bonjour, desinstaller complètement le pilotes et réinstaller via la gestionnaire de périphériques.

Les pilotes sont trouvables sur tous les drivers ou driverscloud suivre la vidéo jointe pour plus d'info : https://www.youtube.com/watch?v=vTU1XaikzHE&feature=youtu.be

Contacté moi en privé si cela ne fonctionne pas ou utilisé le formulaire dans la description vidéo.

--
Messages postés
8
Date d'inscription
vendredi 27 octobre 2017
Statut
Membre
Dernière intervention
4 février 2018
1
Avec retard; merci de la réponse.Télécharger un drivers via drivercloud a en effet solutionné le souci, je le notifie pour ceux qui rencontreront ce prooblème.J'hésitais un peu car des fois via driverclouds ca me sort pas toujours des pilotes adaptés, et que je ne trouvais rien sur les sites constructeurs, mais ça a fonctionné nickel là.En espérant que ça ne fasse pas ça à chaque maj win 10 !